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License Agreement
Read this Agreement carefully before using this Micrografx Program . By using any part
of the package, you indicate that you agree to the terms and conditions . To confirm
your agreement, sign and return the enclosed product registration form . If you do not
agree to the following terms and conditions, please return the package unused and
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•
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•
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Term
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upon termination to destroy the Program together with all copies in any form .

(more)

Warranty
Micrografx warrants the diskettes on which the Program is furnished to be free from
defects in materials and workmanship, under normal use, for a period of ninety (90)
days after the date of original purchase . If, during this ninety-day period, a defect in a
diskette should occur, the diskette may be returned to Micrografx, who will replace the
diskette without charge, provided that you have completed and returned to Micrografx
the enclosed registration form . Your sole remedy in the event of a defect in a diskette is
replacement of the diskette as provided above .
Micrografx has tested the software and expressly warrants that the Program will
perform substantially in accordance with the published documentation and authorized
advertising .
Micrografx does not warrant that the functions contained in the Program will meet your
requirements or that the operation of the Program will be uninterrupted or error-free.
Micrografx, however, if notified of significant errors during the ninety-day warranty
period, will correct demonstrable and significant program or documentation errors
within a reasonable period of time, or provide or authorize a refund .
In no event will Micrografx be liable to you for any damages, including lost profits,
lost savings, or other incidental or consequential damages arising out of the use or
inability to use this Program, even if advised of the possibility of such damages, or
for any claim by any other party.
Some states do not allow the exclusion of implied warranties, so the above exclusion
may not apply to you . This warranty gives you specific legal rights and you may also
have other rights which vary from state to state .

Support
The technical support staff at Micrografx will attempt to answer questions by telephone,
without charge to registered users of the Program, for sixty (60) days after the first
technical support service call.
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Inc., 1820 N. Greenville, Richardson, Texas 75081 .
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Welcome
Welcome to MICROGRAFX Windows DRAW, the interactive
graphics program designed to help you create professional
presentation materials .
DRAW is a Windows application with full text and word
charting capabilities combined with free-form drawing and
editing functions, and the ability to merge Lotus graphs .
DRAW was developed with the unique Microsoft Windows
graphic interface that uses pull-down menus, icons, data
transfer, and the optional mouse . Its overall ease of use makes it
the natural first choice in a presentation graphics program .
You can create and manipulate symbols in a drawing window
almost immediately . Make symbol libraries for storing
frequently used symbols . There are no complex commands and
instructions to memorize . Everything you need is on the display
screen as quickly as you can point with a mouse or press a key .

About This Guide
This guide shows you how to get started with DRAW and offers
step by step procedures for every aspect of the program . It
provides separate tutorials for learning to use DRAW with the
keyboard and with the mouse .
The manual is divided into seven chapters designed to help you
explore and use DRAW .
1 Learning to DRAW

Read this chapter if you want a
tutorial to help you create a practice
drawing using the keyboard .

2 Learning to DRAW
with the Mouse

Read this chapter if you want a
tutorial to help you create a practice
drawing using a mouse .

3 The Basics

Read this chapter to learn about the
features of the drawing window and
the ways you can view a drawing .
You learn how to choose commands
and how to open and save drawings .

4 Editing a Drawing

Read this chapter if you want
instructions for creating and editing
symbols, including text, and for
merging graphs from Lotus 1-2-3 and
Symphony .

5 Exchanging Data

Read this chapter to learn how to
transfer symbols between DRAW
windows, symbols from DRAW into
other applications, and text from other
applications into DRAW . Learn how to
use symbol libraries .

6 Printing a Drawing

Read this chapter if you want
instructions for printing a drawing .

7 Command Summary Read this chapter if you want a brief
description of what each command does .

What You Need
To use DRAW, you need :
∎ Any computer running Microsoft Windows,
MS-DOS 2 .0 (or higher), and
two disk drives or one disk drive and a hard disk ;
a hard disk is recommended

• 320K RAM, minimum ; 512K is recommended
• A graphics adapter card ; for color, an enhanced graphics
adapter card, or compatible card
• A monochrome graphics monitor or color monitor
compatible with the card installed

Note Be sure to read the README .DOC file on the DRAW
Program disk . README .DOC contains updated information not
available in this manual .
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Getting Started
Use these installation instructions if you are already running
Microsoft Windows . If you do not have Microsoft Windows,
use the instructions in the Guide to Getting Started and
Learning the Windows Environment.
You can run DRAW as a Windows application on a two-drive
system or a hard disk system .
It is always a good idea to make a backup copy of the original
DRAW disk in case of damage to the original . Use the DOS
Copy command to make a backup, and then use the backup
copy and keep the original in a safe place .
If you are using a two-disk drive system, label a blank,
formatted disk "DRAW Data disk" and use it to save your
drawings .

Running DRAW on a Two-Drive System
To Run DRAW on a two-drive system :

Running DRAW on a

two-drive system

• If you have not started Windows, insert the Windows
Startup disk in drive A and the Windows System disk in
drive B .
• At the A > prompt, type win . Windows starts and the MSDOS Executive Window appears .
• Take the Startup disk out of drive A and insert the DRAW
disk .
• Select drive A in the MS-DOS Executive window .
• Select and run DRAW EXE .

Note to two-disk drive users There may not be room on a
floppy disk for the Graphics fonts (Roman, Script, and
Modern) . Open the DRAW Text menu and if you find that
Windows did not install the Graphics fonts, you can install them
in the Control Panel . Use your backup Program disk with the
following procedures .
Make room on the DRAW Program backup disk by copying
the sample drawing files (with . PIC extensions) to a data
disk .
Delete the sample files from the Program backup disk .
Open the Control Panel window (CONTROL .EXE) .
Choose the Add New Font command from the Installation
menu . You will be prompted to insert the Windows Utilities
disk into drive A (the Utilities disk contains the graphics
fonts) .
Select ROMAN . FON and choose Ok .
Insert the DRAW Program backup disk into drive B and
press ENTER .
Repeat steps 4 through 6 to copy SCRIPT .FON and
MODERN . FON to the Program backup disk .
Restart Windows for the graphics fonts to appear in DRAW .
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Installing DRAW on a Hard Disk System

Installing DRAW on a hard
disk system

To install DRAW on a hard disk system, start from the DOS
prompt and your Windows subdirectory :
Insert the DRAW Program disk into drive A .
Type copy a ..*.
Press ENTER . All of the DRAW files are copied to your
Windows subdirectory .

Starting DRAW on a Hard Disk System
To start DRAW on a hard disk system from the MS-DOS
Executive window,
With the keyboard :
Use the DIRECTION keys to highlight DRAW . EXE.
Press ENTER .
With a mouse :
Double click the filename DRAW .EXE .

Starting DRAW on a hard
disk system

1

Learning To Draw

The exercises in this chapter give you hands-on experience with
DRAW . The exercises are for users who work from the
keyboard . If you have a mouse, read Chapter 2, "Learning to
DRAW with the Mouse," for exercises designed for use with
the mouse .
If you are a new user, this chapter is especially for you . The
step-by-step instructions tell you exactly what to do to create a
drawing .
In this chapter, you learn how to
• Create Symbols
• Use Undo
• Save a Drawing
• Move and Copy Symbols
• Fill and Unfill Symbols
• Block Select and Combine Symbols
• Add Text
• Stretch a Symbol
• Create Lines and Jointed Lines
• Print a Drawing

To start DRAW, you should have the MS-DOS Executive
window displayed . If it is not, expand the MS-DOS Executive
icon into a window . (If you need help, see the "Getting
Started" section of this manual or the Microsoft Windows User's
Guide .)
Although you can run DRAW simultaneously with other
applications, for the purpose of this tutorial you may want to
close other applications . The supporting illustrations show only
MICROGRAFX Windows DRAW .
From the MS-DOS Executive Window :
Change to the subdirectory or disk drive where DRAW is
located .
Use the DIRECTION keys to highlight DRAW .EXE .
Press ENTER . DRAW is loaded and you see the DRAW
window .
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The Story
You have recently started your own company and will open for
business soon . Though you currently have only four employees,
the business plan calls for rapid growth . You are meeting with
your investors soon to make a business presentation . The
presentation will include an overview of your company's
personnel structure .
Because you want to start your new business with the proper
tools, you purchased DRAW in order to prepare this
presentation .
The first task for you and for DRAW is to design the personnel
organizational chart . On the chart, you need places for the
President, the Director of Marketing, the Director of Finance,
one sales representative, and one accountant . You want the chart
to be clean and attractive, yet functional . It should be easy to
add more levels as the company grows .
To make the chart, you create symbols, move and copy
symbols, fill some symbols with color and pattern, choose text
attributes, and type labels on the symbols .
As you create the drawing, you learn to delete symbols and to
use the Undo command to reverse actions you wish to redo .
You learn to save a drawing and, finally, you print the drawing .
When you have completed "Learning to DRAW," you will be
knowledgeable about all of DRAW'S basic functions .

Creating Symbol
Everything you create in DRAW is a symbol, whether it is a
circle, a line, or text . In this section, you create symbols for the
organizational chart . You also have a chance to delete a symbol
and create it again .
Take your time as you learn to draw symbols . Experiment with
the DIRECTION keys . The DIRECTION keys are the RIGHT arrow,
LEFT arrow, UP arrow, DOWN arrow, HOME, PGUP, PGDN, and
END keys located on the numeric keypad .
When you press and hold the SPACEBAR (or the 5 key on the
numeric keypad) and press a DIRECTION key at the same time,
the pointer moves . You move the pointer and manipulate
symbols in this way . The SPACEBAR and the 5 key are
interchangeable . Use the one that is most comfortable for you .
Note When used without the SPACEBAR or the 5 key, the
HOME and END keys move the pointer quickly to the upper left
and lower right corners of the drawing window, respectively .
The PGDN and PGUP keys move the drawing area down one
screen and up one screen, respectively . The TAB key moves the
drawing area one screen to the right . Pressing and holding the
SHIFT key and pressing the TAB key moves the drawing area one
screen to the left .
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Exercise 1 : Creating an Ellipse
Choose the Ellipse command and create an ellipse, placing it in
the top center of the drawing window .
Follow these steps to choose the command :

To choose the Ellipse
command

Press ALT-SPACEBAR . The System menu appears .
Release the keys . The menu stays open .
Press the RIGHT key . The File menu appears .
Press the RIGHT key again . The Edit menu appears .
Press the RIGHT key a third time . The Draw menu appears .
Press the DOWN key to highlight the word "Ellipse ."
Press ENTER . The menu closes and the arrow pointer
becomes a pencil with an ellipse .

To cancel a menu (make it close without choosing a
command), press the ESC key .
Note

Wrong menu? Press the

ESC key .
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To create an ellipse

Follow these steps to create an ellipse
Press the DIRECTION keys to move the pointer to the top
center of the drawing area .
Press and hold the SPACEBAR and press the PGDN key to
rubberband an ellipse . Press the DIRECTION keys (RIGHT
arrow, LEFT arrow, UP arrow, DOWN arrow, HOME, PGUP,
PGDN, and END) to adjust the ellipse to the size and shape
you want .
With the SPACEBAR still held down, press and hold the 2
key (on the top row of the keyboard), and use the
DIRECTION keys to place the ellipse exactly where you want
it . After releasing the 2 key, you can continue
rubberbanding the ellipse to the proper size .
Release the SPACEBAR to end creation of the ellipse .

Note An hourglass replaces the pointer while the program is
working . As soon as the pointer returns, you may resume
drawing .
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Exercise 2 : Creating a Rounded Rectangle
Choose the Rounded Rectangle command and create a rounded
rectangle, placing it to the lower left of the ellipse .
Note The following way of choosing a command is somewhat
faster than the way you chose the Ellipse command .
Follow these steps to choose the command :

To choose the Rounded
Rectangle command

Hold down the ALT key and type D . The Draw menu is
displayed .
Type R . The Rounded Rectangle command is highlighted .
Release the ALT key . The pointer shows a rounded
rectangle .
Follow these steps to create a rounded rectangle :
Press the DIRECTION keys to move the pointer to the lower
left of the ellipse .
Press and hold the SPACEBAR and press the PGDN key to
rubberband a rounded rectangle . Press the other DIRECTION
keys to adjust the rounded rectangle to the size and shape
you want .
With the SPACEBAR still held down, press and hold the 2
key (on the top row of the keyboard), and use the
DIRECTION keys to place the rounded rectangle exactly
where you want it . After releasing the 2 key, you can
continue rubberbanding the rounded rectangle to the proper
size .

To create a rounded
rectangle

Release the SPACEBAR to end creation of the rounded
rectangle .

Exercise 3 : Creating a Polygon
Create a polygon in the shape of a triangle and place it to the
left and below the rounded rectangle .
Note You know two ways to choose a command . A third,
even faster, way is to use Accelerator keys . (A list of
commands that have Accelerator keys is in Appendix A .) You
use Accelerator keys in the next step .
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Do this step to choose the command :

To choose the Polygon
command

Note In the menus, the CTRLL key is represented by the
symbol ^ . When you see ^ and a letter, press and hold down
the CTRLL key, type the letter, then release the CTRLL key .
Press ^ P . Notice that the Draw menu is not displayed . The
pointer displays a pencil with a polygon, indicating the
polygon drawing mode . Much faster!
Follow these steps to create a polygon :
Press the DIRECTION keys to move the pointer to the left
and below the rounded rectangle .
Press and hold the SPACEBAR and press the END key to
rubberband one side of a polygon . Use the DIRECTION keys
to adjust the length and angle of the side .

To create a polygon

Press and hold the 2 key without releasing the SPACEBAR,
and use the DIRECTION keys to place the first side of the
polygon exactly where you want it . After releasing the 2
key, you can continue rubberbanding the polygon to the
proper size .
Release the

SPACEBAR

to end creation of the first side .

Press and hold the SPACEBAR and press the
rubberband the second side of the polygon .

RIGHT

key to

Release the SPACEBAR to complete side 2 .
Quickly press and release the SPACEBAR to automatically
complete side 3 . If the third side is not drawn, press and
release the SPACEBAR a little more quickly .
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Deleting a Symbol
If you don't like the way the polygon looks, delete (erase) the
symbol and create another in its place .
To delete a symbol

Follow these steps to delete a symbol :
Use the DIRECTION keys to move the pointer to the inside of
a symbol and quickly press and release the SPACEBAR to
select the symbol you want to delete . Handles appear around
the symbol and the pointer leaves the drawing mode and
becomes an arrow .
Hold down the ALT key and type E to display the Edit
menu .
Type D to choose the Delete command .
Release the ALT key . The symbol disappears . The pointer
remains an arrow .
Quickly press and release the SPACEBAR to return to the
previous drawing mode (in this case, the polygon mode, as
indicated by the pointer) .
Note The Accelerator key ^ D also chooses the Delete
command .
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Using

Undo

Oops ! Change your mind and want it back? Choose the Undo
command from the Edit menu or press and hold the SHIFT key
and press the ESC key to reverse the last change to the drawing .

The Undo command cancels only the action performed
immediately before selecting Undo . Choosing Undo cancels
changes made from the Draw, Edit, Line, Options, Pattern, and
Text

menus .

Do this step to reverse the last change to the drawing :

Choose

the

SHIFT-ESC .

Undo

command

from

the

Edit

menu

or

To undo the last action

press

Saving a Drawing
It is a good idea to save your work frequently when you work
with any program . The File menu has two commands for saving
drawings . The Save command saves the current drawing on the
disk, overwriting the previous version . The Save As command
saves a new drawing or a new version of a drawing .
To save a drawing

Follow these steps to save a drawing :
Press and hold the ALT key and type F . The File menu is
displayed .
Type S to highlight the Save command .
Release the ALT key . The Save dialog box appears .
Type a new filename (no more than eight characters long) in
the text box .
Note

Use the BACKSPACE key to correct typing errors .

If you have a hard disk, do this step :
Press ENTER . The drawing is saved in the DRAW
subdirectory .
ou have two disk drives, do these steps
Remove the Program disk from Drive A .
Insert a blank, formatted disk into Drive A .
Press ENTER . The drawing is saved on the disk . (You can
label the disk "DRAW Data Disk .")
Return the Program disk to Drive A .

Creating Symbols 15

To save changes you have made to a drawing, choose the Save
command from the File menu . You may want to save the
drawing at the end of each section in the tutorial and then again
before you print it .
Note If you have two disk drives, remember to insert the Data
disk to receive the file you are saving and then to replace the
Program disk .
To save changes to a drawing :
Press ALT-F and type S to choose the Save command from
the File menu .
Release the ALT key . The drawing is saved under the same
name .

To save changes to a
drawing
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Moving and Copying Symbols
You can easily move and copy the symbols you created . Move
symbols by selecting them and dragging them to a new location .
Copy symbols by using the Duplicate command in the Options
menu or by using the SHIFT key and dragging a copy of the
symbol to a new location .
You have learned three ways to choose commands . In the
following exercises, use any of the procedures to choose a
command from a menu . The following instructions assume you
know how to choose a command . Refer to the previous
exercises if you need help .
Remember that the SPACEBAR and the 5 key on the numeric
keypad are interchangeable .

Exercise 1 : Moving a Symbol
If the symbols are not quite where you want them to be in the
drawing, you can easily relocate them . You can make minute
adjustments, or move a symbol across the drawing area .
To move a symbol

If you like the ellipse where it is, move it for practice, then
move it back . Follow these steps to move the ellipse
Press the DIRECTION keys to move the pointer onto the
ellipse .
Quickly press and release the SPACEBAR (or the 5 on the
numeric keypad) to select the ellipse . Handles appear
around the ellipse to show it is selected .
Press and hold the SPACEBAR and press a DIRECTION key,
moving the pointer to drag the ellipse to a new location .
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Release the SPACEBAR and move the pointer outside of the
symbol .

© Quickly press and release the SPACEBAR to deselect the
symbol .
Note

Selecting another symbol will also deselect the first one .

Exercise 2 : Copying with the Duplicate Command
Make a duplicate of the ellipse and the rounded rectangle . Place
each duplicate on top of the original symbol and slightly offcenter .
Follow these steps to duplicate a symbol :
Press the DIRECTION keys to move the pointer onto the
ellipse .
Quickly press and release the SPACEBAR to select the ellipse .
Choose the Duplicate command from the Options menu .
Note If you need help with choosing a command, see the
previous exercises .
Press and hold the SPACEBAR . The symbol's bounding box
(a box that encloses the symbol) appears .
Press the PGDN key to drag the bounding box of the ellipse
down and to the right .
Release the SPACEBAR . A copy of the ellipse overlaps the
original ellipse .

To make a duplicate

Repeat steps 1 through 6 to copy the rounded rectangle .
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Exercise 3 : Duplicating with the

SHIFT

key

You can use the SHIFT key, instead of the Duplicate command,
to make a copy of a symbol .
To see how to select a symbol, review steps 1 and 2 in
the previous exercise .
Note

Follow these steps to duplicate the polygon using the SHIFT key
Select the polygon .
Press and hold the SHIFT key and press and hold the
SPACEBAR at the same time .
Press the PGDN key to drag the bounding box of the polygon
down and to the right .
Release the SPACEBAR and the SHIFT key .

To make a duplicate
with the SHIFT key
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Filling Symbols
You can fill the symbols you create with solid colors, hatch
patterns, more elaborate patterns (called bitmap patterns), or
remove the color or pattern . You can set the color to use for
filling symbols .

Exercise : Filling a Symbol
Fill the ellipse on top with solid color white and fill the ellipse
under it with solid color black .
To fill a symbol

Follow these steps to fill symbols
Select the ellipse on top .
Note Repeatedly pressing the SPACEBAR alternately selects
each overlapping symbol .
Choose the Color command from the Pattern menu . A
dialog box appears .
Press the RIGHT key to move to the color white .
Press ENTER . The selected symbol fills with solid white .

Select the ellipse on the bottom .
Choose the Color command from the Pattern menu .
Press the LEFT key to move to the color black .
Press ENTER . The bottom ellipse fills with black .

Repeat steps 1 through 8 to fill the rounded rectangles and
the polygons in the same way .

Reminder Choose the Undo command immediately to reverse
any action .
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Unfilling a Symbol
If, for any reason, you want to remove the fill color or pattern
from a symbol, use the None command from the Pattern menu .
Follow these steps to unfill a symbol ;
Select the symbol to unfill .
Choose the None command from the Pattern menu .

To unfill a symbol
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Selecting and Combining a Block
You can select symbols in a group to make them temporarily
perform as one symbol, or you can combine the symbols to
make them permanently perform as one symbol . Symbols you
want to combine must be block selected first . You can reverse
the Combine command with the Break Apart command .

Exercise 1 : Block Selecting and Combining
Symbols
Block select and then combine the overlapping rectangles in the
drawing to have them behave as one symbol . Then do the same
to the overlapping polygons .
To block select
symbols

Follow these steps to select a group of symbols

C Choose the Block Select command from the Edit menu .
Notice the pointer becomes a hand with a pointing index
finger .
Use the DIRECTION keys to move the pointer just outside of
the upper left corner of the rounded rectangles .
Hold down the SPACEBAR and the PGDN key to drag the
pointer to rubberband a dotted rectangle around the
overlapping rounded rectangles . Make sure the rectangle
completely encloses the symbols without touching the edges
of the symbols .
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Release the PGDN key and the SPACEBAR . Notice the
handles indicating that the symbols are block selected .
Choose the Combine command from the Options menu . The
symbols combine as one symbol until you break them apart .
Move the pointer away from any symbols and quickly press
and release the SPACEBAR to return to the Block Select
mode .
Repeat steps 2 through 6 to block select and combine the
overlapping polygons .
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Exercise 2 : Duplicating the Combined Symbols
Duplicate a combined symbol the same way you duplicate a
single symbol . Use the SHIFT copy method to duplicate the
combined rectangles once and the combined polygons twice .
To duplicate
combined symbols

Follow these steps to duplicate combined symbols :
Select the combined rectangles .
Press and hold the SHIFT key and press and hold the
SPACEBAR at the same time .
Press the RIGHT key to drag the bounding box of the
combined symbol to the right, placing it to the lower right
of the ellipse .
Release the keys .
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Repeat steps 1 through 4 to make two copies of the
combined polygons, placing them so that they form a row of
three at the bottom of the drawing .
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Exercise 3 : Breaking Apart a Combined Symbol
If you want to break apart a combined symbol in order to
manipulate individual symbols, you use the Break Apart
command in the Options menu . If the combined symbol is
composed of more than one group of combined symbols, you
must choose the Break Apart command for each combined
group . The group most recently combined breaks apart first .
To break apart a
combined symbol

Follow these steps to break apart the combined polygons

• Select the combined polygons in the center of the bottom
row of symbols .
Choose the Break Apart command from the Options menu .
The combined polygon breaks into two individual symbols .
Since you have not yet hired an employee to place in the bottom
middle slot on the organizational chart, fill the white polygon
with a pattern to show the position is still open .

• Select the white polygon . (The symbol is no longer
combined, allowing you to select only one symbol .)
L? J Choose the Color command from the Pattern menu .

• Press ENTER to choose black in the dialog box . The polygon
fills with black .
a

Choose the crosshatch pattern (the ninth selection from the
top) from the Pattern menu . The polygon fills with the
pattern .
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Adding Text
You need only add words to your presentation chart to make it
complete . You, of course, deserve to be in the number one
position on the organizational chart . Set the text attributes and
use the text command to enter text into the drawing .

Exercise 1 : Setting the Text Attributes
Choose the font, or typeface, the emphasis features, and the
point size for the text from the Text menu .
To set the text
attributes

Follow these steps to choose the attributes for the text :
Choose the Helv font from the Text menu just as you choose
a command . When you pull the menu down again, notice a
check mark appears next to Helv . " The text you type will
appear in the Helv font .
Choose the Set Attributes command from the Text menu . A
dialog box appears .
Press the TAB key twice to move the blinking underscore to
"Bold Face ."
Press the SPACEBAR to select Bold Face . An "X" appears
in the box .
Press the TAB key four times to move the underscore to
16" in the point size field .
"16"
Press the DOWN key twice to move the cursor to point
size 20 .
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1 Press
box .

ENTER

to process the choices and to close the dialog

Exercise 2 : Typing the Text
You have chosen the font, font size, and one emphasis feature,
bold face, and are ready to type the text . Use the Text command
from the Draw menu .
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To type in text

Follow these steps to add text to the drawing :
Choose the Text command from the Draw menu . Notice the
pointer displays a "T ."
Move the pointer into the ellipse where you want to start
typing .
Press, hold, and then release the SPACEBAR . A text cursor
appears .
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Type President . (Use the BACKSPACE key to correct typing
errors .)

[ii Press ESC . Place the pointer in the left rounded rectangle
and press and release the SPACEBAR to see the text cursor .
Note Pressing the ESC key in Text mode does two things . It
completes the first symbol you typed and allows you to use the
DIRECTION keys to move the pointer .
Type Director and press ENTER .
Press the SPACEBAR three times, type of, and press ENTER .

Type Marketing and press ESC .

Repeat steps 5 through 8, adding text (Director of Finance,
Sales Rep ., and Accountant) to the remaining symbols .

Note when you press ENTER or ESC to end typing a word or a
line of text, the text is recognized by the program as a single
completed symbol . You can move or duplicate the text as you
would any other symbol . If you want to move the text you just
typed, select it and drag it to the new location .

Stretching a Symbol
If you find that the text you typed in Exercise 2 is too long for
the symbol, you can stretch the symbol for a better appearance .
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To stretch a symbol

Follow these steps to stretch a symbol :
Select the symbol you want to stretch . Handles appear
around the symbol .
Move the pointer to the handle on the right border of the
symbol .
Press and hold the SPACEBAR and press the RIGHT key to
stretch the symbol to the right . You see the bounding box of
the symbol extend to the right .
Release the SPACEBAR and the RIGHT key when the symbol
encloses the text .

Note Use a handle on the side of a symbol to stretch one
direction and a handle on a corner of a symbol to stretch the
symbol proportionally .
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Adding Lines and Jointed Lines
As a finishing touch to the drawing, you can connect the
symbols in the chart with lines . Use the Line command to draw
a straight line from one point to another . Use the Jointed Line
command to draw two or more connected line segments .

Exercise 1 : Creating a line
Use the Line command and the Horz/Vert command to draw
lines to connect the symbols .
As you follow the steps in this exercise, you may have to move
some of the symbols in order to have them line up as they do in
the illustrations .
Follow these steps to draw a line :
0 Choose the Line command from the Draw menu . The
pointer becomes a pencil with a diagonal line .
Move the pointer to a place on the lower left border of the
shaded ellipse .

To create a line
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Press and hold the SPACEBAR and press the DOWN key to
rubberband a vertical line from the border of the ellipse to
the top of the shaded rectangle directly below (Director of
Marketing) .
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Reminder Remember that you can move a symbol as you
create it . To move the line you are creating, press the 2 key
while you continue to hold the SPACEBAR, move the line exactly
where you want it, release the 2 key, and continue creating the
line .
Release the SPACEBAR to end creation of the line .
Note If you wish, use the Horz/Vert command in the Draw
menu to make the lines in step 5 .
U Repeat steps 2 through 4 to make a line connection from the
President to the Director of Finance . You are already in
Line command mode as the pointer indicates .
Reminder If you create a symbol that is not to your liking,
simply select it, choose the Delete command from the Edit
menu, and create it again . To remove a symbol immediately
after creating it, choose Undo .
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Exercise 2 : Setting the Line Width
You can set the pen width from a fine line (the default width)
up to a line %g " wide . Choose a line width or style from the
Line menu to set the width and line style for subsequent
symbols or to change a selected line to another width .
To change the line
style or width of a
symbol

Follow these steps to change the width of the line you created
that runs from the ellipse to the rectangle
Choose the Block Select command and rubberband a
rectangle around the lines you drew from the ellipse to the
rectangles, making sure to enclose both lines .

Note Refer to the section "Selecting and Combining a Block"
if you need help with the Block Select command .

Adding Lines and Jointed Lines 41

Choose the second solid line style from the Line menu .
Notice that the lines redraw and appear wider than before .
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Exercise 3 : Creating a Jointed Line
Connect the rounded rectangles and the polygons with a jointed
line .
To create a jointed
line

Follow these steps to draw a jointed line :
Choose the Jointed Line command from the Draw menu .
Move the pointer to the center of the left border of the
lower left shaded rectangle (Director of Marketing) .
Press the SPACEBAR and the LEFT key to draw a horizontal
line segment about '4" from the border of the rectangle and
release the keys .
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U Move the pointer to the top point of the shaded triangle
(Sales Rep .) .
Press the SPACEBAR . A line segment draws from the end of
the first line segment to the pointer .

s

Use the DIRECTION keys to straighten the segment, and
release the SPACEBAR .

n

Quickly press and release the SPACEBAR again to end
creation of the jointed line . Notice that the line redraws in
the line width you chose in the previous exercise .

Note As you create a jointed line, delete an unsatisfactory
segment by choosing the Undo command from the Edit menu
(or press SHIFT-ESC) . Then continue creating the line .
8

Repeat steps 2 through 7 to draw a jointed line connecting
the Director of Finance rectangle with the Accountant
triangle .
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Printing a Drawing
Now the drawing is complete . You have created a masterpiece
of symbols with shapes, shading, pattern, lines, and text . The
drawing looks fine on the display screen, but what you really
want to do is print the drawing so you can show it off . The first
time you print, DRAW uses the printer you installed when you
set up Windows .

Exercise : Printing the Drawing
Do this step to print the drawing :
Choose the Print Current Page command from the File
menu . A print spooler icon appears at the bottom of the
screen . A dialog box appears as the drawing is spooled to
the printer .
Expect several moments to pass before the drawing is printed .
The time that elapses depends on the number of symbols in the
drawing and the printing device itself .
Note You may cancel printing as the drawing spools to the
printer by pressing the ESC key .
Note If you receive a message that a printer is not selected,
choose the Change Printer command from the File menu and
select a printing device . See Chapter 6, "Printing a Drawing,"
or the Microsoft Windows User's Guide for more information .

To print a drawing
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What's Ahead?
You have completed "Learning to DRAW" and have a printed
drawing to show for your efforts .
You can probably think of many ways to improve the drawing
you made . Experiment with your new skills until you feel
comfortable with them .
You may have noticed that many menu commands have next to
them alternate ways to be selected (Block Select ^ B, Rectangle
AR, Text ^ T) . Without opening a menu, you can execute
many commands with one or two keystrokes .
Primarily, the Function keys and the CTRL key (coupled with
another, usually mnemonic, key) provide the ability to execute
DRAW functions with speed . Look at the complete list of
Accelerator keys in Appendix A so that as you improve your
skills, you can simultaneously improve your DRAWing speed .
If you use the keyboard, the accelerator keys help you work
faster . If you use a mouse in conjunction with the keyboard,
you have the best of both worlds with respect to speed and ease
of use .
Now that you have used DRAW, you may want to read through
Chapter 3, "The Basics," to familiarize yourself with all the
features of DRAW .
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2 Learning to DRAW With the
Mouse
The exercises in this chapter give you hands-on experience
using a mouse with DRAW . If you don't have a mouse, read
Chapter 1, "Learning to DRAW," for exercises designed for
use with the keyboard .
If you are a new user, this chapter is especially for you . The
step-by-step instructions tell you exactly what to do to create a
drawing .
In this chapter, you learn how to

• Create Symbols
• Use Undo
• Save a Drawing
• Delete a Symbol
• Move and Copy Symbols
• Fill and Unfill Symbols
• Block Select and Combine Symbols
• Add Text
• Stretch a Symbol
• Create Lines and Jointed Lines
• Print a Drawing
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About the Mouse
The following terms are used for actions you perform with the
mouse :

• point

Move the mouse until the tip of the pointer
rests on what you want to point to .

• click

Quickly press and release the mouse button .

• press

Hold down the mouse button .

• drag

Move the mouse while holding down the
mouse button .

• double click

Click the mouse button twice in rapid
succession .

Button 1 refers to the primary mouse button . On a multiplebutton mouse, Button 1 is usually the left button . However, in
the Control Panel, Windows allows the right button to be
designated the primary button .
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Before You Start
To start DRAW, you should have the MS-DOS Executive
window displayed . If it is not, expand the MS-DOS Executive
icon into a window . (If you need help, see the "Getting
Started" section of this manual or the Microsoft Windows User's
Guide .)

Although you can run DRAW simultaneously with other
applications, for the purpose of this tutorial you may want to
close other applications . The supporting illustrations show only
MICROGRAFX Windows DRAW .
From the MS-DOS Executive Window
Iii Double click DRAW . EXE . DRAW is loaded and you see the
DRAW window .

MS-DOS Executive icon

Ikon area
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The Story
You have recently started your own company and will open for
business soon . Though you currently have only four employees,
the business plan calls for rapid growth . You are meeting with
your investors soon to make a business presentation . The
presentation will include an overview of your company's
personnel structure .
Because you want to start your new business with the proper
tools, you purchased DRAW in order to prepare this
presentation .
The first task for you and for DRAW is to design the personnel
organizational chart . On the chart, you need places for the
President, the Director of Marketing, the Director of Finance,
one sales representative, and one accountant . You want the chart
to be clean and attractive, yet functional . It should be easy to
add more levels as the company grows .
To make the chart, you create symbols, move and copy
symbols, fill some symbols with color and pattern, choose text
attributes, and type labels on the symbols .
As you create the drawing, you learn to delete symbols and to
use the Undo command to reverse actions you wish to redo .
You learn to save a drawing and, finally, you print the drawing .
When you have completed Learning to DRAW, you will be
knowledgeable about all of DRAW'S basic functions .
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Creating Symbols
Everything you create in DRAW is a symbol, whether it is a
circle, a line, or text . In this chapter, you create symbols for the
organizational chart . You also have a chance to delete a symbol
and create it again .

Exercise 1 : Creating an Ellipse
Create an ellipse and place it in the top center of the drawing
window .
Follow these steps to create an ellipse :
Move the pointer to the title of the Draw menu .
Press and hold Button 1 . The Draw menu opens .
Drag the pointer to highlight the word "Ellipse" and release
the button . The menu closes and the arrow pointer becomes
a pencil with an ellipse .

To create an ellipse
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Press Button 1 and drag the pointer to rubberband an
ellipse .
Note If you have a one-button mouse, use the 2 key on the top
row of the keyboard in the next step in place of Button 2 .
Press Button 2 (without releasing Button 1) to move the
ellipse to the top center of the drawing . When the ellipse is
where you want it, release Button 2 . You can continue
rubberbanding the ellipse to the proper size .
s

Release Button 1 to end creation of the ellipse .

Note An hourglass replaces the pointer while the program is
working . As soon as the pointer returns, you may resume
drawing .
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Exercise 2 : Creating a Rounded Rectangle
Create a rounded rectangle and place it to the lower left of the
ellipse .
Follow these steps to create a rounded rectangle
Move the pointer to the title of the Draw menu .

n

Press and hold Button 1 . The Draw menu opens .
Drag the pointer to highlight the words "Rounded
Rectangle" and release the button . The pointer becomes a
pencil with a rounded rectangle .
Press Button 1 and drag the pointer to rubberband a rounded
rectangle .

n

Press Button 2 (without releasing Button 1) to move the
rounded rectangle to the left and below the ellipse . When
the rectangle is where you want it, release Button 2 . You
can continue rubberbanding the rectangle to the proper size .

6

Release Button 1 to end creation of the rounded rectangle .

To create a rounded
rectangle
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Exercise 3 : Creating a Polygon
Create a polygon in the shape of a triangle and place it to the
left and below the rounded rectangle .
Note You may have noticed that next to many commands in
the menus are symbols that represent key sequences . These are
Accelerator keys that you can use instead of choosing a
command by pulling down a menu . The next step uses
Accelerator keys to choose the Polygon command . A list of the
Accelerator keys is in Appendix A of this manual .
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Follow these steps to create a polygon :

n

Press ^ P (hold down the CTRL key and type P) to choose
the Polygon command . The pointer becomes a pencil with a
polygon .

n

Press Button 1 and drag the pointer to rubberband the left
side of a polygon .

Release Button 1 to complete the side .

To create a polygon
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4

Press Button 1 to rubberband the bottom side of the
polygon .

Release Button 1 to complete side 2 .

s

Place the pointer anywhere in the drawing area outside a
symbol and click Button 1 to automatically complete side 3 .
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Deleting a Symbol
If you don't like the way the polygon looks, delete the symbol
and create another in its place .
To delete a symbol

To delete a symbol :

n

Move the pointer to the symbol and click Button 1 to select
the symbol you want to delete . Handles appear around the
symbol and the pointer leaves the drawing mode and
becomes an arrow .

El Choose the Delete command from the Edit menu . The

symbol disappears . The pointer remains an arrow .
Click Button 1 to return to the previous drawing mode (in
this case, the polygon mode, as indicated by the pointer) .
Note The Accelerator key ^ D also chooses the Delete
command .

Using Undo
Oops ! Change your mind and want it back? Choose the Undo
command from the Edit menu or press SHIFT-ESC to reverse
your last action .
Note The Undo command cancels only the action performed
immediately before selecting Undo . Choosing Undo cancels
commands from the Draw, Edit, Line, Options, Pattern, and
Text menus .
To undo the last
action

To undo the last action
I ∎ Choose the Undo command from the Edit menu or press
SHIFT-ESC .
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Saving a Drawing
It is a good idea to save your work frequently when you work
with any program . The File menu has two commands for saving
drawings . The Save command saves the current drawing on the
disk, overwriting the previous version . The Save As command
saves a new drawing or a new version of a drawing .
To save a drawing :
Choose the Save As command from the File menu . A dialog
box appears .

• Type the name you want to give the drawing in the text
field .
Note

Use the BACKSPACE key to correct typing errors .

If you have a hard disk, do this step

u

Click Save or press ENTER . The drawing is saved in the
DRAW directory .

If you have two disk drives, do these steps

• Remove the Program disk from Drive A .
Insert a blank, formatted disk into Drive A .

• Click Save or press ENTER . The drawing is saved on the
disk . (You can label the disk "DRAW Data Disk .")
Return the Program disk to Drive A .

To save a drawing

60 Learning to DRAW with the Mouse

To save changes you have made to a drawing, choose the Save
command from the File menu . You may want to save the
drawing at the end of each section in the tutorial and then again
before you print it .
Note If you have two disk drives, remember to insert the Data
disk to receive the file you are saving and then to replace the
Program disk .
To save changes to
a drawing

To save changes to a drawing
∎

Choose the Save command from the File menu .
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Moving and Copying Symbols
You can easily move and copy the symbols you created . Move
symbols by selecting them and dragging them to a new location .
Copy symbols by using the Duplicate command in the Options
menu or by using the SHIFT key and dragging the bounding box
to a new location .

Exercise 1 : Moving a Symbol
If the symbols are not quite where you want them to be in the
drawing, you can easily relocate them . You can make minute
adjustments, or move a symbol across the drawing area . In this
exercise, you adjust the position of the ellipse . (If you like the
ellipse where it is, move it just for practice, then move it back .)
To move the ellipse :
Move the pointer to the ellipse and click Button 1 to select
the ellipse . Handles appear around the symbol to show that
it is selected .
Press Button 1 and drag the ellipse to a new location .
Click outside of the symbol to deselect it .
Note Clicking another symbol will also select the second
symbol and deselect the first one .

To move a symbol
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Exercise 2 : Copying with the Duplicate Command
Make a duplicate of the ellipse and the rounded rectangle . Place
each duplicate on top of the original symbol and slightly offcenter .
To duplicate a
symbol

To duplicate a symbol :
51
Select the ellipse (move the pointer to the symbol and click
Button 1) .
© Choose the Duplicate command from the Options menu .
C Point to the ellipse and press Button 1 . The symbol's
bounding box (a box that encloses the symbol) appears .
Drag the bounding box of the ellipse down and to the right .
Release Button 1 . A copy of the ellipse overlaps the original
ellipse .
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6

Repeat steps 1 through 5 to copy the rounded rectangle .
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Exercise 3 : Duplicating with the

SHIFT

key

You can use the SHIFT key, instead of the Duplicate command,
to make a copy of a symbol . Duplicate the polygon using the
SHIFT key .
To duplicate a
symbol with the
SHIFT key

To duplicate a symbol with the SHIFT key

n

Select the polygon .
Press the SHIFT key and press and hold Button 1 at the same
time .

n

Drag the bounding box of the polygon down and to the
right .

n

Release Button 1 and the SHIFT key .
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Filling Symbols
You can fill the symbols you create with solid colors, hatch
patterns, more elaborate patterns (called bitmap patterns), or
remove the color or pattern . You can set the color to use for
filling symbols .

Exercise 1 : Filling a Symbol
Fill the ellipse on top with solid color white and fill the ellipse
under it with solid color black .
To fill a symbol :
Select the ellipse on top .
Note Repeatedly clicking overlapping symbols selects each one
alternately .
Choose the Color command from the Pattern menu . A
dialog box appears .
Click the color white .
Click ok . The selected symbol fills with solid white .
Select the ellipse on the bottom .
Ls Choose the Color command from the Pattern menu .

To fill a symbol
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Click the color black .
8

Click ok . The bottom ellipse fills with black .

9

Repeat steps 1 through 8 to fill the rounded rectangles and
the polygons in the same way .

Reminder Choose the Undo command immediately to reverse
any action .
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Unfilling a Symbol
If, for any reason, you want to remove the fill color or pattern
from a symbol, use the None command from the Pattern menu .

To unfill a symbol

To unfill a symbol :
P1 Select the symbol to unfill .
121 Choose the None command from the Pattern menu .
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Selecting and Combining a Block
You can select symbols in a group to make them temporarily
perform as one symbol or you can combine the symbols to
make them permanently perform as one symbol . Symbols you
want to combine must be block selected first . You can reverse
the Combine command with the Break Apart command .

Exercise 1 : Block Selecting and Combining
Symbols
Block select and then combine the overlapping rectangles in the
drawing to have them behave as one symbol . Then do the same
to the overlapping polygons .
To block select symbols :
Choose the Block Select command from the Edit menu .
Notice the pointer becomes a hand with a pointing index
finger .
Press Button 1 and drag the pointer to rubberband a dotted
rectangle around the overlapping rounded rectangles . Make
sure the rectangle completely encloses the symbols without
touching the edges of the symbols .

To block select symbols

70 Learning to DRAW with the Mouse

Release Button 1 . Notice the handles that indicate the
symbols are block selected .
4

Choose the Combine command from the Options menu . The
symbols combine as one symbol until you break them apart .
Repeat steps 1 through 4 to block select and combine the
overlapping polygons .

Selecting and Combining a Block 7 1

Exercise 2 : Duplicating the Combined Symbols
Duplicate a combined symbol the same way you duplicate a
single symbol . Use the SHIFT copy method to duplicate the
combined rectangles once and the combined polygons twice .
To duplicate combined symbols :
U

Move the pointer to the combined rectangles .
Press and hold the SHIFT key and press Button 1 at the same
time .
Drag the bounding box of the combined symbol to the right .
Release the SHIFT key and Button 1 .

To duplicate combined
symbols
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Repeat steps 1 through 4 to make two copies of the
combined polygons, placing them so that they form a row of
three at the bottom of the drawing .
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Exercise 3 : Breaking Apart a Combined Symbol
If you want to break apart a combined symbol in order to
manipulate individual symbols, you use the Break Apart
command in the Options menu . If the combined symbol is
composed of more than one group of combined symbols, you
must choose the Break Apart command for each combined
group . The group most recently combined breaks apart first .
To break apart the combined polygons :
Select the combined polygons in the center of the bottom
row of symbols .
2

Choose the Break Apart command from the Options menu .
The combined polygon breaks into two individual symbols .

Since you have not yet hired an employee to place in the bottom
middle slot on the organizational chart, fill the white polygon
with a pattern to show the position is still open .
Select the white polygon . (The symbol is no longer
combined, allowing you to select only one symbol .)
Choose the Color command from the Pattern menu .

To break apart a
combined symbol
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Click black in the dialog box .
4

Click Ok . The polygon fills with black .
Choose the crosshatch pattern (the ninth selection from the
top) from the Pattern menu . The polygon fills with the
pattern .

Note If the pattern color and the background color are the
same, the pattern is invisible . Change either the fill color using
the Color command in the Pattern menu or the background
color using the Set Background Color command in the View
menu to make the pattern visible .
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Adding Text
You need only add words to your presentation chart to make it
complete . You, of course, deserve to be in the number one
position on the organizational chart . Set the text attributes and
use the text command to enter text into the drawing .

Exercise 1 : Setting the Text Attributes
Choose the font, or typeface, the emphasis features, and the
point size for the text from the Text menu .
To set the text attributes :
C Choose the Helv font from the Text menu . When you pull
the menu down again, notice a check mark appears next to
"Helv ." The text you type will appear in the Helv font .
Choose the Set Attributes command from the Text menu . A
dialog box appears .
Click the check box next to "Bold Face ." An "X" appears
in the box .
0 Click the option button next to "20" to choose the size of
type .

To set the text attributes
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Click ok or press
the dialog box .

ENTER

to process the choices and to close

Adding Text 77

Exercise 2 : Typing the Text
You have chosen the font, font size, and one emphasis feature,
bold face, and are ready to type the text . Use the Text command
from the Draw menu .
To type in the text :
U Choose the Text command from the Draw menu . Notice the
pointer displays a "T ."
Move the pointer into the ellipse where you want to start
typing .
Press and release Button l . A text cursor appears .

To type in the text
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Note Take care to press Button 1 rather than clicking Button 1 .
Clicking results in selecting the ellipse . If you select the ellipse,
move the pointer away from it and click Button 1 to deselect it .
Then move the pointer into the ellipse and press and release
Button 1 to see the text cursor .
4

Move the pointer away from the typing area .
Type President . (Use the BACKSPACE key to correct typing
errors .)

s

Place the pointer in the left-hand rounded rectangle and
press and release Button 1 to see the text cursor .

Note Pressing Button 1 in Text mode does two things . It
completes the first symbol you typed and begins the symbol you
are ready to type .

U Move the pointer away from the typing area .
Type Director and press

ENTER .

three times, type of, and press

9

Press the

10

Type Marketing and press

SPACEBAR

ESC

or click Button 1 .

ENTER .
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Iii

Repeat steps 3 through 10, adding text (Director of Finance,
Sales Rep ., and Accountant) to the remaining symbols .

Note When you press ENTER or ESC to end typing a word or
a line of text, the text is recognized by the program as a single
completed symbol . You can move or duplicate the text as you
would any other symbol . If you want to move the text you just
typed, select it. and drag it to the new location .
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Stretching a Symbol
If you find that the text you typed in Exercise 2 is too long for
the symbol, you can stretch the symbol for a better appearance .
To stretch a symbol :

n

Select the symbol you want to stretch . Handles appear
around the symbol .

n

Move the pointer to the handle on the right border of the
symbol .

U

Press and hold Button 1 and drag the handle to the right .
You see the bounding box of the symbol extend to the right .

n

Release Button 1 when the symbol encloses the text .

Note Use a handle on the side of a symbol to stretch one
direction and a handle on a corner of a symbol to stretch the
symbol proportionally .

To stretch a symbol
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Adding Lines and Jointed Lines
As a finishing touch to the drawing, you can connect the
symbols in the chart with lines . Use the Line command to draw
a straight line from one point to another . Use the Jointed Line
command to draw two or more connected line segments .

Exercise 1 : Creating a line
Use the Line command and the Horz/vert command to draw
lines to connect the symbols .
As you follow the steps in this exercise, you may have to move
some of the symbols in order to have them line up as they do in
the illustrations .
To create a line

To create a line :
Choose the Line command from the Draw menu .
2

Move the pointer to a place on the lower left border of the
shaded ellipse .
Press Button 1 and rubberband a vertical line from the
border of the ellipse to the top of the shaded rectangle
directly below (Director of Marketing) .
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Reminder Remember that you can move a symbol as you
create it . To move the line you are creating, press Button 2
while you continue to hold Button 1, move the line exactly
where you want it, release Button 2, and continue creating the
line .
4

Release Button 1 .

Note Use the Horz/Vert command in the Draw menu to make
the lines in step 5 .
Repeat steps 2 through 4 to make a line connection from the
President to the Director of Finance .
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Exercise 2 : Setting the Line Width
You can set the pen width from a fine line (the default width) up
to a line '/g " wide . Choose a line width or style from the Line
menu to set the width and line style for subsequent symbols or
to change a selected line to another width .
Change the width of the line you created that runs from the
ellipse to the rectangle .
To change the width
of a line

To change the width of a line :

Choose the Block Select command and rubberband a
rectangle around the lines you drew from the ellipse to the
rectangles, making sure to enclose both lines .
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(1 Choose the second solid line style from the Line menu .
Notice that the lines redraw and appear wider than before .
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Exercise 3 : Creating a Jointed Line
Connect the rounded rectangles and the polygons with jointed
lines .
To create a jointed

To create a jointed line :

line

Choose the Jointed Line command from the Draw menu .

n

Place the pointer in the center of the left border of the lower
left shaded rectangle (Director of Marketing) .

n

Press Button 1 and rubberband a horizontal line segment to
the left about '4" from the border of the rectangle and
release Button 1 .
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Move the pointer to the top point of the shaded triangle
(Sales Rep .) .
Press Button 1 . A line segment rubberbands from the end of
the first line segment to the pointer .

(

s

When the line segment is straight, release Button 1 to end
creation of the jointed line . Notice that the line redraws in
the line width you chose in the previous exercise .

Note As you create a jointed line, choosing Undo from the
Edit menu erases the last segment created . After you click
Button 1 to end creation of the jointed line, choosing Undo
erases the whole line .
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Repeat steps 2 through 6 to draw a jointed line connecting
the Director of Finance rectangle with the Accountant
triangle .

Printing a Drawing 89

Printing a Drawing
Now the drawing is complete . You have created a masterpiece
of symbols with shapes, shading, pattern, lines, and text . The
drawing looks fine on the display screen, but what you really
want to do is print the drawing so you can show it off . The first
time you print, DRAW uses the printer you installed when you
set up Windows .

Exercise : Printing the Drawing
Do this step to print the drawing :
Choose the Print Current Page command from the File
menu . A print spooler icon appears at the bottom of the
screen . A dialog box appears as the drawing is spooled to
the printer .
Expect several moments to pass before the drawing is printed .
The time that elapses depends on the number of symbols in the
drawing and the printing device itself .
Note You may cancel printing as the drawing spools to the
printer, by clicking Cancel in the dialog box, or by pressing the
ESC key .
Note If you receive a message that a printer is not selected,
choose the Change Printer command from the File menu and
select a printing device . See Chapter 6, "Printing a Drawing,"
or the Microsoft Windows User's Guide for more information .

To print a drawing
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What's Ahead?
You have completed "Learning to DRAW with a Mouse" and
have a printed drawing to show for your efforts .
You can probably think of many ways to improve the drawing
you made . Experiment with your new skills until you feel
comfortable with them .
If you use the mouse in conjunction with the keyboard, you
have the best of both worlds with respect to speed and ease of
use .
The Function keys and the CTRL key (coupled with another,
usually mnemonic, key) provide the ability to execute DRAW
functions with speed . Look at the complete list of Accelerator
keys in Appendix A so that as you improve your skills, you can
simultaneously improve your DRAWing speed .
Now that you have used DRAW, you may want to read through
Chapter 3, "The Basics," to familiarize yourself with all the
features of DRAW .

3 The Basics
This chapter introduces you to the features in the DRAW
window and explains how you can customize the drawing area
for each drawing . It also describes the ways you can view a
drawing . Learn how to open a new or existing drawing, how to
save a drawing, and how to close the drawing window .

In this chapter :

• The DRAW Window
• Opening a Drawing
• Viewing a Drawing
• Saving a Drawing
• Closing a Drawing Window

The Drawing Window
A DRAW window has a title bar, a menu bar, a system menu,
scroll bars, a size box, rulers, a grid, and a pointer .

Scroll box
Size box

System Menu box

MS-DOS Executive icon

I Icon area

Size box
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Choosing Menu Commands
DRAW commands are organized in menus on the menu bar .
Choose commands in DRAW just as you do in the MS-DOS
Executive window .
The commands that toggle a feature on and off have a check
mark beside the command in the menu if the feature is on and
have no check mark if the feature is off . Repeatedly selecting
one of these commands toggles the feature on and off.
If a menu item cannot be selected because of the current settings
of other features, the menu item is disabled (appears gray) . As
soon as the menu item can be selected again, it is no longer
disabled .

With the Keyboard
To display a menu :

• Press the ALT key and type the first letter of a menu .
• Release the ALT key .
The menu remains open until you choose a command or press
ESC to close it .
After a menu is displayed, the LEFT and RIGHT DIRECTION keys
alternately display each menu in the menu bar, including the
System menu .
Pressing ALT-SPACEBAR automatically displays the System menu
which is common to all windows . You can then display the
other menus by pressing the LEFT or RIGHT DIRECTION keys .

Displaying a menu
with the keyboard
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Choosing a command
with the keyboard

To choose a command from the open menu :

• Type the first letter of the name of the command or use the
DOWN key to highlight the command .
If the command begins with the same letter as the name of
a command that precedes it, you can either use the DOWN
key to highlight the desired command or type the letter
again .

• Press

ENTER

to execute the command .

If the command needs more information, you see a dialog box .
See "About Dialog Boxes" in this chapter .
To close a menu or a dialog box without carrying out a
command, press the ESC key .
Shortcut :

Here is a quick way of choosing a command .

• Press the ALT key and type the first letter of the menu . The
menu opens .
• Type the first letter of the command .
• Release the ALT key . The highlighted command
automatically executes .
For instance, ALT-F O chooses the Open command from the File
menu . If two commands in a menu have the same first letter,
type the letter again to execute the second command .
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With a Mouse
The following terms are used for actions you perform with the
mouse

• point

Move the mouse until the tip of the
pointer rests on what you want to
point to .

• click

Quickly press and release the mouse
button .

• press

Hold down the mouse button .

• drag

Move the mouse while holding down
the mouse button .

To double click

Click the mouse button twice in rapid
succession .

• choose a command from a menu :
•

Point to the menu title in the menu bar .

•

Press and hold down the mouse button to open the
menu .

•

Drag the pointer to highlight the command you want .

•

Release the mouse button .

If the command needs more information, you see a dialog box .
See "About Dialog Boxes" in this chapter .

Choosing a command
with a mouse
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The Accelerator Keys
You can mix mouse and keyboard techniques to find the fastest
and easiest way to perform a task .
Convenient accelerator keys are built into DRAW . Next to most
of the commands in the menus are keystrokes you can use to
select those commands . For example, to choose the Arc
command, press ^A .
Note Press ^A by pressing and holding the CTRL key while
you type A .
Some of the commands are executed with the Function keys .
For example, choose the Print Current Page command in the
File menu by pressing F4, and printing begins .
You quickly learn the accelerator keys by using them . Appendix
A contains a complete list of the accelerator keys . Consult the
menus for reminders .

Using Dialog Boxes
Dialog boxes appear when you need more information to carry
out an action . The dialog box tells you what information is
needed and contains areas where you enter information .

Option Buttons and
Check Boxes

Option Buttons and Check Boxes
Many dialog boxes have option buttons or check boxes . A dot in
the button or an "X" in the box indicates the current selection .

Choosing options
with the keyboard

To change the current selection with the keyboard, use the TAB
key to move from area to area in a dialog box and the ARROW
keys to move within an area . Then, press the SPACEBAR to
select or deselect .
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To change the current selection with the mouse, simply click the
button/box beside the new choice or click the selected
button/box again to deselect it .

Choosing options
with the mouse

Text Boxes

Some dialog boxes have text boxes in which you
type the name of a drawing to open or to save . Use the
BACKSPACE key to correct typing errors in a text box .

Text Boxes

After you have entered the correct
information into the dialog box, move the underscore to the
appropriate response (Yes, No, Open, Save, or Ok) in the
dialog box and press the SPACEBAR .

Leaving a Dialog Box

Leaving a Dialog Box

With the mouse, move the pointer to the response you want and
click the mouse button to process the information .
Pressing ENTER chooses the bold option button in the dialog
box .
If you change your mind and want to cancel the current
changes, press ESC or point to the word Cancel in the dialog
box and click the mouse button . The dialog box closes .
Most dialog boxes have their own title
bars and System menus, which you can use to move or close the
dialog box . Open the System menu of the dialog box (press ALTSPACEBAR), choose the Move command, press the DIRECTION
keys to move the size box to a new location for the dialog box,
and press ENTER .
Moving a Dialog Box

With the mouse, point to the title bar, press the mouse button,
and drag the dialog box to a new location .

Moving a Dialog Box
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Page Images
You determine the size and orientation of the drawing pages
within the drawing area . The total drawing area is 34" x 34" .
Choose the Set Pages command in the View menu to see the Set
Pages dialog box .
Set Pages dialog box
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Page Size DRAW provides two page sizes, each in two
orientations . Page size A is designed to be printed on 8½" x 11"
paper . Page size B is for printing on 11" x 17" paper . (The
difference between page size and paper size provides the
margins that many printing devices require .)
The page sizes provided by DRAW are as follows, with the
default page size listed first

•

Page size A in portrait mode allows twelve 8 " x 10"
pages in a 4 x 3 matrix .

•

Page size A in landscape mode allows twelve 8 " x 10"
pages in a 3 x 4 matrix .

•

Page size B in portrait mode allows six 10" x 16" pages
in a 3x2 matrix .

•

Page size B in landscape mode allows six 16" x 10"
pages in a 2 x 3 matrix .

Page Size
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In addition to the page sizes provided, you can set pages to any
width or height (not larger than 17" by 17") by typing new
numbers in the dialog box . Be sure to type a width and height
that your printer can accommodate .
Click the page size of your choice or use the TAB key to move
to the option button and press the SPACEBAR to select the one
you want . Or type the width and height for the page size you
want (a size that fits your printer) .
Note If the page size you select is larger than the size of the
paper in your printing device, the edges of the drawing will be
truncated .
Page Orientation

The two page orientations are portrait and
landscape . The default page orientation is portrait, which means
that drawings are printed in the portrait page mode .
Page Orientation

If you make a drawing with pages set to a landscape orientation,
you must change the default page orientation to landscape before
printing the drawing .
To change the default orientation to landscape mode, choose the
Change Printer command from the File menu . A dialog box
with a list of available printers appears . After you select a
printer from the list and choose Ok, another dialog box appears .
Choose landscape orientation and then choose Ok . The change
in the page orientation remains until you reselect portrait mode
or until the computer is restarted .
Show Pages

The default setting for Show Pages is to display
the page boundaries in the drawing window .
Show Pages

Click the option button next to Show Pages to toggle the option
on or off, or use the TAB key to move to the option button and
press the SPACEBAR to select it .
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Colors
You can choose colors for lines, patterns, text, and the
background for your drawings from the palette of colors
available for your system . Color commands are in the Line,
Pattern, Text, and View menus . All of the color commands
display the Set Color dialog box .
Set Color dialog box

You can choose a color in two ways : with the palette or with the
option buttons . Use the scroll bars to see the range of colors in
the palette . When you choose a color option button, that color is
displayed and highlighted .

Note When more than 16 colors are available on a system, the
chosen color appears in the center of the palette .
Setting colors with
the keyboard

To set the color for lines, patterns, text, or background with the
keyboard :
Choose a Set Color command from the Line, Pattern, Text,
or View menu . The Set Color dialog box appears .

Setting colors with
the mouse

n

Use the DIRECTION keys to highlight the color you want in
the palette .

n

Choose Ok or press ENTER .

To set the color for lines, patterns, text, or background with the
mouse

Choose a Set Color command from the Line, Pattern, Text,
o r View menu . The Set Color dialog box appears .
Either point to the scroll box, press Button 1, and move the
scroll box right or left until the color you want is
ighlighted in the palette ; or,
c lick the color in the palette ; or,
c lick the option button of the color you want .

n

Click Ok .

Shortcut Double clicking the color chooses the color and
closes the dialog box .
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Note If your system supports only black and white, but you
plan to use the drawing on a color system or print the drawing
on a color device, you may choose the colors you want in the
dialog box . Colors will appear black and white on your system,
but will appear in color on a color system or a color printer . If
you create a drawing on a color system, but plan to use the
drawing on a black and white system, choose black or white as
a background color .

Rulers and Grid

DRAW provides rulers and a grid in the drawing area to assist
you in drawing . You can customize the rulers and the grid to fit
your needs .
Ruler divisions range from one division per inch to 32 divisions
per inch . Alternatively, the ruler can display centimeters with
divisions from one per centimeter up to 10 divisions per
centimeter .
Use the ruler to make drawings to scale . You can, for example,
assign the scale of 1% " equal to one foot, or one centimeter
equal to one meter .
Set the options for the rulers and the grid in the Rulers/Grid
dialog box . The default options are rulers marked with divisions
every 1,46 ", rulers and grid showing in the drawing area, and
snap-to-ruler on .
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Rulers/Grid dialog box

Setting the ruler
options

To set the ruler options :

Choose the Set Rulers/Grid command in the View menu to
see the dialog box with rulers and grid options .

n

Choose the option button next to 4 ruler divisions per inch .
Choose ok to close the dialog box . The ruler redraws with
divisions every 1/'4 ".

Note Depending on the resolution of your screen, DRAW may
not display all the divisions unless zoomed in on a portion of a
drawing .
The grid in the drawing area displays one dot for each 1 " ruler
division and is useful for lining up symbols in a drawing .
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The Snap to Ruler option toggles on and off DRAW'S ability to
force the pointer and symbols in your drawing to the ruler
divisions set in the dialog box .
Unless you have specific reasons for turning it off, leave Snap
to Ruler on . If you create symbols when snap-to is turned off, it
may be impossible to select them when snap-to is toggled on . If
this happens, turn snap-to off or use the Block Select command
to select the symbols more easily .
If you create a symbol when Snap to Ruler is turned off and
then want to align the symbol to the current ruler divisions,
select the symbol, turn Snap to Ruler on, then choose the Align
command in the Options menu and select Align to Ruler .
To dispense with the ruler to have more visual space in the
drawing area, toggle the Show Ruler option off .

• dispense with the grid for an uncluttered drawing area,
toggle the Show Grid option off .
• toggle off any of the three options (Show Ruler, Show Grid,
Snap to Ruler) :
Choose the Set Rulers/Grid command in the View menu .
The dialog box appears .

• Choose the option buttons next to Show Ruler and Show
Grid .
• Choose Ok to close the dialog box . Look at the results in
the drawing window .
Note Follow the same procedure to turn an option on again .

To toggle an option
off or on
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Opening a Drawing
Creating a New Drawing
Use the New command in the File menu to create an empty
drawing window . If a changed drawing is already in the
drawing window when you choose the New command, a dialog
box prompts you to save the changes in the existing drawing .
When you save the drawing (or not, as you choose), it
disappears and an empty drawing window is displayed .
Creating an empty
drawing

To create an empty drawing :
∎

Choose the New command in the File menu .

Opening an Existing Drawing
Use the Open command in the File menu to load a drawing you
wish to edit or print . When you choose the Open command, you
see a dialog box containing a list of drawings available . DRAW
assigns the extension . PIC to drawings . You can use the scroll
bars to view the entire list of files .
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Open File dialog box

Other directories and disk drives are shown in brackets in the
list box : If you choose [-A-], the directories and files on the disk
in drive A are listed in the list box . To see the files in another
directory, choose the directory name . The files in that directory
are listed in the list box .
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Opening a drawing
with the keyboard

To open a drawing file with the keyboard
Choose the Open command from the File menu . A dialog
box appears .

• Press

TAB

to move the cursor to the list box .

• Highlight the filename using the

DOWN

key and press

ENTER .

Opening a drawing
with the mouse

To open a drawing with the mouse :

Choose the Open command from the File menu . A dialog
box appears .

• Double click the name of the file you want to open, or click
the filename to highlight it and click Open .
If the drawing you are working with has been changed and you
have not saved it, a dialog box with the message "Save changes
to drawing?" is displayed .
to save the changes and load
the indicated drawing . After you save the current drawing,
the indicated drawing automatically loads .

• Choose Yes (press

• Choose No

ENTER)

to No and press SPACEBAR) to not save
the changes and to open the indicated drawing . Any
changes you made to the current drawing since the last
time you saved it are lost .
(TAB

• Choose Cancel (press

to cancel the Open operation
and return to the current drawing .
ESC)
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Viewing a Drawing
You can view a drawing in its actual size, or view the page you
are working on, or view all the pages available . You can zoom
in on a small portion of the drawing for detail work . You can
return to up to sixteen previous views of a drawing . When you
save a drawing, it is saved in the current view mode .
The size of the pages in a drawing is determined by the current
setting of the page images in the Set Pages dialog box . See the
discussion of page images on pages 98-100 in this chapter .

Actual Size
The View Actual Size mode displays symbols in a size
corresponding to their size when printed . Standard text is visible
and may be edited at actual size .
If this is what your entire drawing looks like,

this is what you would see in the upper left-hand corner of the
drawing in after choosing the View Actual Size command .

You can see any part of your drawing in actual size by selecting
a symbol in the part of the drawing you want displayed and then
choosing the View Actual Size command .
If you leave the View Actual Size mode by choosing the View
All Pages, View Current Page, View Previous, or Zoom
commands, the symbols appear to be smaller or larger .
However, the symbols have not actually changed size ; they are
displayed as if you were observing them from a different
distance .
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Current Page
View Current Page displays the page you are working on or the
page containing a selected symbol when the View Current Page
command is chosen .
∎

Choose the View Current Page command to see an
entire page on the screen .

All Pages

The View All Pages command displays the entire drawing area
that is available for use .
0 Choose the View All Pages command from the View menu
to see all the pages in the drawing .

Viewing a Drawing 113

Zoom
You can indicate a portion of the drawing to be enlarged so that
it occupies the entire window by using the Zoom command .
While the drawing is zoomed, the symbols appear larger . When
zoomed in, you can draw symbols in finer detail than is possible
when using the other View modes . The Zoom mode is
especially useful if you are using a high resolution output device
such as a plotter which reflects more detail .

Zooming in on a
drawing

To zoom in on a portion of a drawing :
I Choose the Zoom command from the View menu .

C

Position the pointer so that a rectangle drawn with one
corner located at that point encloses the area of the drawing
you want to zoom in on .
Press and hold down the SPACEBAR or Button 1 .

u

Move the pointer in any direction . A dotted rectangle
rubberbands .

Note You can move the origin point of the zoom rectangle by
pressing the 2 key or Button 2 while you press and hold the
SPACEBAR or Button 1 . Release the 2 key or Button 2 and
continue rubberbanding the zoom rectangle .

a

When the rectangle completely encloses the area of the
drawing you wish to zoom in on, release the SPACEBAR or
Button 1 . The area of the the screen enclosed in the
rectangle enlarges and displays on the screen .

Previous View
You can quickly return to any view of your drawing up to the
last sixteen views using the View Previous command .
To return to the
previous view

Start from a drawing in View Actual Size mode :
Zoom in on a portion of the drawing .
Zoom in on an even smaller portion of the drawing .
C Choose View Previous from the View menu . The drawing
returns to the first Zoom view .
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Choose View Previous again . The drawing returns to the
view where you began the example .

Scroll
If you have a drawing that is larger than the size of the screen,
you can use the scroll bars to display different portions of the
drawing .
You can scroll through a drawing in several ways .
To scroll with the keyboard :

• Scroll vertically one screen at a time by pressing
and PGDN .

Scrolling with the
keyboard
PGUP

• Scroll horizontally one screen at a time by pressing TAB
to page to the right and SHIFT-TAB to page to the left .
• Scroll an amount equal to the divisions set for the rulers
by pressing a DIRECTION key in the direction you want to
scroll . When the pointer touches the scroll bar, the
drawing scrolls in the direction the pointer is moving .
Note When rubberbanding a symbol (the SPACEBAR or the 5
key is pressed) or when entering or editing text (the text cursor
is displayed), these keys do not scroll because they are assigned
other meanings .
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Scrolling with the
mouse

To scroll with a mouse :

• Click on a scroll bar to scroll one screen . To scroll
continuously, point to a scroll bar and hold down Button 1
on either side of a scroll box .

• To move to a relative position in a drawing, point to a
scroll box and press Button 1 . Drag the scroll box to
indicate the position in the drawing . For instance, if the
horizontal and vertical scroll boxes are midway on the
scroll bars, you are about in the middle of the entire
drawing area .

• To scroll one ruler unit (an inch or a centimeter), click on
a scroll arrow . To scroll continuously, point to an arrow
and hold down Button 1 .
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Redraw
The Redraw command in the View menu redraws all symbols
currently displayed on the screen in the order in which they
were created .
To redraw the drawing :
D Choose the Redraw command from the View menu .
Redraw also clears the display of unwanted "leftovers" that
sometimes result from manipulating symbols .

Redrawing symbols
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Saving a Drawing
When you save a drawing with the Save command or the Save
As command from the File menu, DRAW stores the latest
version of the drawing on the disk .
It is a good idea to save your work frequently . When you
choose the Open command or close the DRAW window, DRAW
prompts you to save the current drawing .
Saving a drawing

To save a drawing
Choose the Save command from the File menu .
The first time you save a drawing, the Save command works as
the Save As command .
Use the Save As command to keep both the original version and
the new version with the current changes . When the Save File
As dialog box appears, type a different name for the drawing
and choose Save or press ENTER . The original version remains
untouched and the new version is saved with the new name .
On a two-disk system, DRAW prompts you to insert the data
disk containing the file . To save the file on a new diskette, with
the same filename, choose Save As and make any change to the
filename ; for instance, instead of typing DRAW .PIC, type
A :DRAW .PIC .
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To use the Save As command :

Saving with the Save As
command

Choose the Save As command from the File menu . The
Save File As dialog box appears .
Save File As Dialog Box

Type a name for the drawing .
Note If a highlighted name is in the text box, pressing any
character key makes the name disappear . To edit the name in
the box, press the RIGHT key to move the cursor, then begin
typing . Use the BACKSPACE key to correct typing errors in the
text box .
13

Choose Save or press ENTER .

If you type a name that already exists, DRAW asks you if you
want to replace the existing file . Choose Yes only if you want to
delete that file and replace it with the current drawing .
Otherwise, choose No and type a different name .
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Closing a Drawing Window
When you are finished using DRAW, close the drawing
window .
Ending the DRAW
session

To close the DRAW window :

n

Choose the Close command from the System menu .

Or, double click the System menu box with the mouse .
If you have unsaved changes in a drawing, you are prompted to
save the changes .
If you end a Windows session without closing the DRAW
window, Windows closes it for you, first prompting you to save
changes to the drawing .

4 Editing a Drawing
This chapter tells you how to create symbols and how to
manipulate the symbols you create . You see how to enter and
edit text . You can practice by following step by step
instructions .
If you need to review how to select symbols, choose a
command, move the pointer, and other techniques, see Chapter
3, "The Basics ."
In this chapter :

•

Creating Symbols

•

Manipulating Symbols

•

Using Text

•

Merging a Lotus Graph

Creating Symbols
Creating symbols in DRAW is as simple as choosing a
command and moving the pointer .
All of the basic shapes and lines draw in the line color, line
width/style, fill color, and fill pattern currently selected in the
Line and Pattern menus .

Basic Geometric Shapes
Ellipses, rectangles, and rounded rectangles are all created in
the same way .
Create circles using the Ellipse command and squares using the
Rectangle command .
To create any basic geometric shape with the keyboard :
Choose the appropriate drawing command from the Draw
menu .
C Move the pointer where you want to begin creating the
symbol .
Press and hold down the SPACEBAR .
4

Move the pointer . The symbol appears on the screen and
changes size and proportion as you move the pointer .
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When you are satisfied with the symbol, release the SPACEBAR
to end the creation process .
To move the symbol while you are still creating it, press and
hold down the 2 key while still pressing the SPACEBAR and drag
the symbol . After you release the 2 key, you can continue
creating the symbol .
To create a basic geometric shape with the mouse :

Creating geometric
shapes with the mouse

Choose the appropriate drawing command from the Draw
menu .
Move the pointer where you want to begin creating the
symbol .
Press and hold down Button 1 .
Move the pointer . The symbol appears on the screen and
changes size and proportion as you move the pointer .
When you are satisfied with the symbol, release Button 1 to end
the creation process .
To move the symbol while you are still creating it, press and
hold down Button 2 while still pressing Button 1 and drag the
symbol . After you release Button 2, you can continue creating
the symbol .
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Horz/Vert Line
You can create a horizontal or vertical line of any length using
the Horz/Vert Line command in the Draw menu .
Creating a horizontal
or vertical line with
the keyboard

To create a horizontal or vertical line with the keyboard
Choose the Horz/Vert Line command .
Press and hold the SPACEBAR .
Move the pointer in the direction you want the line to draw,
to the right or left for a horizontal line or up or down for a
vertical line .
Release the SPACEBAR when the line is the desired length .

Creating a horizontal
or vertical line with
the mouse

To create a horizontal or vertical line with the mouse
Choose the Horz/Vert Line command .
Press and hold Button l .
Move the pointer in the direction you want to line to draw,
to the right or left for a horizontal line or up or down for a
vertical line .
Release Button 1 when the line is the desired length .
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Lines
You can create a line of any length and any angle using the Line
command in the Draw menu .
To create a line with the keyboard :

Creating a line with the
keyboard

a Choose the Line command from the Draw menu .
Press and hold down the SPACEBAR .
(31 Move the pointer to draw the line .
0 Release the SPACEBAR when the line is the desired length
and angle to end creation of it .
As with the creation of the basic geometric symbols, you can
press and hold down the 2 key while continuing to press the
SPACEBAR to move the line around on the screen . Release the 2
key to resume creation of the line .
To create a line with the mouse :
0 Choose the Line command from the Draw menu .
IZ

Press and hold down Button 1 .
Move the pointer to create the line .

0

Release Button 1 when the line is the desired length and
angle to end creation of it .

As with the creation of the basic geometric symbols, you can
press and hold down Button 2 while continuing to press Button 1
to move the line around on the screen . Release Button 2 to
resume creation of the line .

Creating a line with the
mouse

Jointed Lines

You can use the Jointed Line command in the Draw menu to
create a line that has several straight line segments in it (such as
in a business or statistical graph) .
If the beginning point and end point of the jointed line are the
same point, the resulting closed symbol fills automatically with
the current color and pattern selected in the Pattern menu .
Note If you do not like a line segment you create, you can
delete it by immediately choosing the Undo command from the
Edit menu . During creation of the jointed line, repeatedly
choosing Undo deletes the previous line segment until all line
segments in the symbol are deleted .
To create the first segment of a jointed line with the keyboard :

n

Choose the Jointed Line command from the Draw menu .

F1 Press and hold down the SPACEBAR .

Move the pointer to an end point for that line segment .
Release the SPACEBAR to end creation of that line segment .

Creating Symbols 127

To create the remaining segments of the jointed line :
A Press and hold down the SPACEBAR again . A line segment
draws from the end point of the previous line segment to the
pointer .

• Move the pointer to an end point for the current line
segment .
• Release the

a

SPACEBAR

to end creation of that line segment .

Repeat steps 1 through 3 as many times as you wish to
create a line with any number of segments .
Quickly press and release the SPACEBAR to complete the
symbol .

To create the first segment of a jointed line :
A Choose the Jointed Line command from the Draw menu .
Press and hold down Button 1 .

• Move the pointer to an end point for that line segment .

a

Release Button 1 to end creation of that line segment .

Creating a jointed
line with the mouse

To create the remaining segments of the jointed line :
Press and hold down Button 1 again . A line segment draws
from the end point of the previous line segment to the
pointer .
Move the pointer to an end point for the current line
segment .
Release Button 1 to end creation of that line segment .
Repeat steps 1 through 3 as many times as you wish to
create a line with any number of segments .
Click Button 1 to complete the symbol .

Closed Polygons
Create closed polygons in exactly the same way as jointed lines .
However, when you are ready to close the polygon, you do not
have to draw the final side . Quickly press and release the
SPACEBAR or click Button 1 and a line automatically draws to
close the polygon .
Closed polygons fill automatically with the current color and
pattern selected in the Pattern menu .
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Arcs
The Arc command creates an arc that is the size and shape of 1/
of an ellipse .
The arc draws in the current line color, width, and style
selected on the Line menu .
To create an arc with the keyboard :
Choose the Arc command from the Draw menu .
Press and hold down the

SPACEBAR .

Move the pointer to rubberband an arc until it is the desired
proportion .
Release the

SPACEBAR

to end the creation process .

Creating an arc with
the keyboard
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Creating an arc with
the mouse

To create an arc with the mouse :

n
n

Choose the Arc command from the Draw menu .
Press and hold down Button 1 .

C Move the pointer to rubberband an arc until it is the desired
proportion .

n

Release Button 1 to end the creation process .

Pies and Pie Slices
You can create a pie or one or more pie slices using the Pie
command in the Draw menu .
Pies and pie slices draw in the current line color, width, and
style selected in the Line menu and automatically fill with the
current color and pattern selected from the Pattern menu .
DRAW stores each pie slice as a separate symbol . Each slice
can then be manipulated independently of the other slices . This
makes it easy to fill slices with different colors or patterns
and to explode pie slices for emphasis in a business graph .
If you hold down the 2 key or Button 2 while rubberbanding a
pie slice, you can move the slice to a different location .
If you want to manipulate the entire pie, including all pie slices,
use the Block Select command to select the entire pie .

As you create pie slices, delete an unsatisfactory slice by
choosing Undo immediately from the Edit menu . Then create
the slice again .
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Creating a pie with
the keyboard

To create a pie with pie slices :

a

Choose the Pie command from the Draw menu .
Move the pointer to the desired center of the pie .

C

Press and hold down the SPACEBAR .

4

Move the pointer to rubberband a circle .

n

Release the SPACEBAR .

s

Move the pointer to the position where the first slice is to
start .

0

Press and hold down the SPACEBAR . The pie disappears .

8

Move the pointer either direction around the pie border to
rubberband a pie slice .

9

When the pie slice is the desired size, release the
SPACEBAR .

10

Repeat steps 6 through 9 to create additional pie slices .
When the pie is full of slices, its creation is automatically
completed .

Note When rubberbanding slices, take care to press and hold
the SPACEBAR . Quickly pressing and releasing the SPACEBAR
may end the creation process too soon .
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To create a pie with pie slices with the mouse :

n

Choose the Pie command from the Draw menu .
Move the pointer to the desired center of the pie .

3

n
5

Press and hold down Button 1 .
Move the pointer to rubberband a circle .
Release Button 1 .
Move the pointer to the position where the first slice is to
start .

n
8

Press and hold down Button 1 . The pie disappears .
Move the pointer either direction around the pie border to
rubberband a pie slice .

n

When the pie slice is the desired size, release Button 1 .

10

Repeat steps 6 through 9 to create additional pie slices .
When you have created all of the pie slices, click Button 1
to complete the symbol .

Note Clicking Button 1 may end the creation process too soon .
Take care to press Button 1 when creating the slices .

Creating a pie with the
mouse
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Freehand
To provide even greater flexibility in drawing symbols, DRAW
includes a Freehand mode that allows you to create any symbol
as if you were using pencil and paper .
Symbols created in Freehand mode automatically fill with the
current color and pattern selected in the Pattern menu if the end
point of the symbol is the same as the beginning point of the
symbol .
Freehand symbols draw using the current line color, width, and
style selected in the Line menu .
Hint Create complicated freehand symbols as several symbols .
Creating a complex symbol in small pieces lets you alter small
parts of the symbol without starting over . Use the Block Select
and Combine commands to group the pieces into a single
symbol when you are finished .
Creating a freehand
symbol with the
keyboard

To create a freehand symbol with the keyboard :
Choose the Freehand command from the Draw menu .
Press and hold down the SPACEBAR .
[I Move the pointer to draw a freehand symbol .
Release the SPACEBAR to complete the symbol .
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To create a freehand symbol with the mouse :
0

Choose the Freehand command from the Draw menu .
Press and hold down Button 1 .
Move the pointer to draw a freehand symbol .

4

Release Button 1 to complete the symbol .

Manipulating Symbols
Drawing symbols is only the first step in creating a drawing .
You may want to edit the drawing by deleting symbols, adding
symbols, changing the size or shape of symbols, or rearranging
the symbols you have created .
DRAW performs all of these operations, and more, in a simple
and straight-forward way .

Selecting Single Symbols
Symbols are not automatically selected when you create them . If
you want to perform any editing function on the symbol, such as
duplicating it, you must first select it .

Creating a freehand
symbol with the mouse
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DRAW uses the concept of the "bounding box" for selecting
symbols . Each symbol has an invisible box surrounding it that
encompasses the entire symbol . A selected symbol displays
"handles" that appear on the corners and in the center of the
sides of the bounding box of that symbol . Handles on lines
appear at each end of the line .
Bounding box of a
symbol and handles

To select a single
symbol

To select a single symbol to edit :
∎

Point within the bounding box of the symbol and press the
SPACEBAR or click Button 1 .
If several symbols are overlapping, repeatedly pressing the
SPACEBAR or clicking Button 1 alternately selects each
symbol so that you can easily select the one you want .
After you select the symbol, you can edit it in a wide
variety of ways as described on the following pages .
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Selecting Groups of Symbols
Sometimes you may want to perform the same function on
several symbols at the same time . Use the Block Select
command to select a group of symbols . Block selected symbols
remain as a group for one operation .
If you want to combine the block selected symbols into one
complex symbol permanently, choose the Combine command .
To break apart a combined symbol, choose the Break Apart
command .
To select a group of symbols with the keyboard :
0

Choose the Block Select command from the Edit menu .

n

Press and hold down the SPACEBAR .
Move the pointer to rubberband a dotted rectangle that
completely encloses the symbols .

Note You can move the origin point of the block select
rectangle by pressing the 2 key while you press and hold the
SPACEBAR . Then release the 2 key and continue rubberbanding
the rectangle .
U Release the SPACEBAR . Handles appear around a bounding
box that surrounds all the symbols enclosed in the
rubberbanded rectangle .

Block selecting with
the keyboard
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Block selecting with
the mouse

To select a group of symbols with the mouse :
0 Choose the Block Select command from the Edit menu .

Press and hold down Button 1 .
Move the pointer to rubberband a dotted rectangle that
completely encloses the symbols .
Note You can move the origin point of the block selected
rectangle by pressing Button 2 while you press and hold Button
1 . Then release Button 2 and continue rubberbanding the
rectangle .

n

Release Button 1 . Handles appear around a bounding box
that surrounds all the symbols enclosed in the rubberbanded
rectangle .
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Combining a Group of Symbols
The Combine command lets you create a complex symbol made
up of individual symbols .
Use the Block Select command to select the symbols to combine
and then choose the Combine command from the Options menu .
The symbols automatically combine into one symbol .
To combine a group of symbols :

n

Create two or three symbols using any command from the
Draw menu .
Choose the Block Select command from the Edit menu .
Rubberband a rectangle around the symbols to select all of
them . Handles appear around the bounding box of the block
selected symbols .

a

Choose the Combine command from the Options menu . The
block selected symbols remain one symbol until you break
them apart with the Break Apart command .

Note

Standard text cannot be combined .

Combining symbols
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Breaking Apart Combined Symbols
You can break a combined symbol apart into its original
components .
Breaking apart
combined symbols

To break apart combined symbols :
C Select the combined symbol .

Choose the Break Apart command from the Options menu .
The combined symbol automatically returns to the original
individual symbols . It remains block selected until you
deselect it or select one of the individual symbols .
If one of the original symbols is a combined symbol, that
symbol can, in turn, be broken apart using the Break Apart
command . This process can be repeated until all of the
combined symbols are broken into individual symbols .
Only one combined symbol should be selected when you choose
the Break Apart command . If you use the Block Select
command to select multiple combined symbols, the Break Apart
command is dimmed (appears gray) .
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Dragging Symbols
Dragging symbols simply means selecting a symbol or group of
symbols, pressing and holding down the SPACEBAR or Button 1,
and moving the pointer to a new location . The bounding box of
the symbol(s) moves with the pointer as you move the pointer
across the drawing . When you release the SPACEBAR or Button
1, the symbols appear in the new location .
If you are not in a drawing mode, that is, if the pointer appears
as a plain arrow without a special cursor, you do not have to
select the symbol before dragging it . Simply point, press, and
drag .
To return a symbol to its original position, press ESC while still
pressing the SPACEBAR or Button 1 .

Duplicating Symbols
If you want to make duplicates of a symbol or group of symbols
and place the duplicate in another location in the drawing, you
can use either the Duplicate command from the Options menu
or the SHIFT/Drag method .

Use the Duplicate command to copy
symbols within a drawing .
Duplicate Command

To duplicate a symbol or group of symbols using the Duplicate
command :
1

Select the symbol to copy . Use the Block Select command
to select more than one symbol .

Duplicating symbols
with the keyboard
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• Choose the Duplicate command from the Options menu .
• Move the pointer within the bounding box of the selected
symbols .

a

Press and hold down the SPACEBAR .

• Drag the duplicate of the symbols to a new location . The
bounding box of a duplicate of the selected symbol(s)
appears and is dragged as you move the pointer .
s
Duplicating symbols
with the mouse

Release the SPACEBAR .

To duplicate symbols with the mouse :
U Select the symbol to copy . Use the Block Select command

to select more than one symbol .

• Choose the Duplicate command from the Options menu .
• Point in the bounding box of the selected symbols .
4

Press and hold down Button 1 .

• Drag the duplicate of the symbols to a new location . The
bounding box of a duplicate of the selected symbol(s)
appears and is dragged as you move the pointer .
6

Release Button 1 .
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SHIFT/Drag The SHIFT key method is an extremely fast way of
making copies of symbols in the drawing . It works in any
command mode .
To duplicate symbols using the SHIFT key :

SHIFT/Drag with the
keyboard

0 Press and hold down the SHIFT key .

• Move the pointer within the bounding box of the symbols
and press and hold down the SPACEBAR .
• Drag the duplicate of the symbols to a new location . The
bounding box of a duplicate of the selected symbol(s)
appears and is dragged as you move the pointer .
0 Release the SHIFT key and the SPACEBAR .
To duplicate symbols using the SHIFT key and the mouse :
0 Press and hold down the SHIFT key .

• Point in the bounding box of the symbols and press and hold
down Button 1 .
• Drag the duplicate of the symbols to a new location . The
bounding box of a duplicate of the selected symbol(s)
appears and is dragged as you move the pointer .
0 Release the SHIFT key and Button 1 .

SHIFT/Drag with the
mouse

Deleting Symbols
You can delete symbols that you no longer want in your
drawing .
Deleting a symbol

To delete a symbol :
U Select the symbol you want to delete .
C Choose the Delete command from the Edit menu . The

symbol disappears .
Hint If you delete the wrong symbol or for any reason want to
restore a symbol that you have just deleted, use the Undo
command from the Edit menu immediately after deleting the
symbol . If any other operation that changes your drawing is
performed after you delete the symbol, Undo does not restore
the deleted symbol .
Deleting a group of
symbols

To delete more than one symbol :

n

Choose the Block Select command from the Edit menu .

C Rubberband a rectangle around the group of symbols you
want to delete .
Choose the Delete command from the Edit menu . The
symbols are deleted .
If you choose Undo before any other changes are made to the
drawing, Undo restores the deleted symbols .
Note The New command in the File menu can be used to
delete all symbols in a drawing because it displays an empty
drawing . You have an opportunity to save the current symbols
in a file before the screen clears and an empty drawing area is
displayed .
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Aligning Symbols
To make it easy for you to line up symbols, including lines of
text, DRAW provides the Align command in the Options menu .
With the Align options, you can align selected symbols in
several ways

• Align to Ruler aligns a selected symbol(s) to the current
ruler divisions .
• Align to Left aligns selected symbols to the left side of
the bounding box of those symbols .
• Align to Center centers selected symbols in the bounding
box .
• Align to Right aligns selected symbols to the right side of
the bounding box .
• Align to Top aligns selected symbols to the top of the
bounding box .
• Align to Middle centers selected symbols midway
between the top and the bottom of the bounding box .
• Align to Bottom aligns selected symbols to the bottom of
the bounding box .
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Aligning selected
symbols

To align selected symbols :
Block select the symbols you want to align .
Choose the Align command . A dialog box appears with the
alignment choices .
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Choose an Align option, such as Align to Center .
Choose ok . The selected symbols align accordingly .
Use the Align options to line up the bullets in a bulleted list, to
center lines of text, or to assure a straight left or right margin .
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All of the Align choices have accelerator keys which bypass the
display of the Options menu and the dialog box . If you press
^ F3, for example, the selected symbols align with one another
to the left . A list of accelerator keys for the Align options
appears in the dialog box . A complete list of accelerator keys is
in Appendix A .
If you have a list of words or lines of text in a box, block select
the text symbols and align the text to the left or to the right .
Then, block select the rectangle and the text inside and move
the symbol where you want it in the drawing . If you want to
center the text in the rectangle, block select both the rectangle
and the text and choose the Align to Center option .
Note The Align to Right and Align to Center options may not
produce expected results with Standard text, depending on your
printing device . If you have a problem, use Graphics text,
which will align properly with all of the Align options .
If you create a symbol when Snap to Ruler is turned off and
then want to align the symbol to the current ruler divisions, you
can use the Align to Ruler function in the Options menu .
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First, create some symbols with Snap to Ruler off :
Choose the Set Rulers/Grid command from the view menu .
Choose Snap to Ruler to toggle it off and choose ok .
Draw a rectangle with the Rectangle command from the
Draw menu .
Then, to align a symbol to the current ruler divisions

n

Select the rectangle . You may need to use the Block Select
command because symbols created with Snap to Ruler off
may be difficult to select .

n

Choose the Set Rulers/Grid command and choose the Snap
to Ruler option . The X in the box indicates the option is on .
Choose the Align command from the options menu and
choose the Align to Ruler option . The symbol aligns to the
closest intersection of ruler divisions .

Aligning a symbol
to the ruler

Filling Symbols
All symbols that can be filled draw in the current fill color and
pattern selected from the Pattern menu . The default fill pattern
is "None," that is, the default is for symbols not to fill .
With the exception of arcs and lines, all symbols can be filled .
Freehand and jointed line symbols, however, fill only if the
beginning point and end point of the symbol are the same .
To change the fill color or pattern of a symbol, you first select
the symbol and then choose the new fill color or pattern from
the Pattern Menu . The selected symbol fills with the new color
or pattern chosen from the Pattern menu .
To remove the fill color and pattern from a selected symbol,
choose the None command from the Pattern menu .
When a pattern is selected and you select a color with the Color
command, a selected symbol and subsequent symbols fill with
both the pattern and the color you chose . If you want to fill
subsequent symbols with solid color, choose the Solid command
and then choose the color with the Color command .
Note If the fill color is the same as the background color, the
pattern is not visible . To make the fill pattern visible, simply
change the fill color or background color .
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Flipping Symbols
You can flip symbols horizontally using the Flip command in
the Options menu . Each time you choose the Flip command, the
selected symbol(s) flips to a reverse image .
All symbols flip within the bounding box that encloses the
symbol . If you use Block Select to indicate a group of symbols
to flip, the entire group of symbols flips within the bounding
box enclosing the group .
To have two symbols mirror each other, make a duplicate of
one symbol and flip the duplicate .

Flipping a symbol

To flip a symbol :
Choose the Polygon command from the Draw menu .

n
n

Draw an asymmetrical polygon .
Select the polygon .
Choose the Flip command from the Options menu . The
polygon flips horizontally .

Note Text cannot be flipped .

Rotating Symbols
You can rotate symbols counterclockwise in ninety degree
increments using the Rotate command . Each time you choose
the Rotate command from the Options menu, the selected
symbol(s) rotates ninety degrees .
All symbols rotate around the center point of the bounding box
that encloses the symbol . If you use Block Select to indicate a
group of symbols to rotate, the entire group of symbols rotates
around the center point of the bounding box enclosing the
group .
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To rotate a symbol :
l

Choose the Polygon command from the Draw menu .

n

Draw an asymmetrical polygon .

El

Select the polygon .

n

Choose the Rotate command from the Options menu . The
symbol rotates ninety degrees counterclockwise .

Note

Standard text cannot be rotated .

Stretching and Shrinking Symbols
After you create a symbol, you can change its size and shape .
Stretch or shrink a selected symbol by dragging a handle .
All selected symbols except lines display handles on each corner
and in the center of each side of the bounding box . You drag a
corner handle to stretch or shrink a symbol proportionally,
changing the symbol's size but not its shape . You drag a side
handle to stretch or shrink a symbol nonproportionally, changing
the symbol's size and shape .
Lines have handles at each end of the line . By dragging the
handle at either end of a line, you can begin rubberbanding the
line just as if you were creating a new line .

Rotating a symbol
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Stretching or
shrinking
proportionally

To stretch or shrink a symbol proportionally
0 Draw a rectangle using the Rectangle command from the
Draw menu .
© Select the rectangle . Handles appear around the symbol .
L 1 Point to a corner handle and press and hold the SPACEBAR
or Button 1 .
4

Drag the handle by moving the pointer away from the
symbol . The symbol expands, stretching proportionally in
all directions .

Note To end a stretch operation and return the symbol to its
original size and shape, press ESC while dragging a handle .
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• Drag the handle by moving the pointer into the symbol . The
symbol shrinks proportionally .

n

Release the SPACEBAR or Button 1 when the symbol is as
you want it .

To stretch or shrink a symbol nonproportionally

a

Draw an ellipse using the Ellipse command from the Draw
menu .

• Select the ellipse . Handles appear around the symbol .
• Point to the top center handle and press and hold the
SPACEBAR or Button 1 .
4

Drag the handle by moving the pointer toward the top of the
drawing window . The symbol stretches nonproportionally .
Release the SPACEBAR or Button 1 .

s

Point to a side handle and press and hold the SPACEBAR or
Button 1 .

0 Drag the handle by moving the pointer away from the
symbol . The symbol stretches nonproportionally in the other
direction .

Stretching or
shrinking a symbol
nonproportionally

8

Drag the handle by moving the pointer into the symbol to
shrink it nonproportionally .

9

Release the SPACEBAR or Button 1 when the symbol is as
you want it .
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Move to Bottom / Move to Top
You can rearrange the order in which overlapping symbols are
layered using the Move to Top and Move to Bottom commands
in the Options menu .
Unless the symbols are filled, the order in which they overlap
may not be obvious in the drawing .
DRAW keeps track of the order in which overlapping symbols
were created and always keeps the symbols in that order unless
you change it . The symbol created first is on the bottom and all
symbols created after it are on top .
The Move to Top and Move to Bottom commands work with
any number of overlapping symbols and may be used on block
selected symbols to move an entire group .
To move an overlapping symbol to the top :
U Choose the Solid command from the Pattern menu .
Choose the Rectangle command from the Draw menu and
create a rectangle .
Choose a pattern from the Pattern menu .
U Choose the Ellipse command from the Draw menu and
create an ellipse overlapping the rectangle .
Select the rectangle .
Note Repeatedly selecting overlapping symbols alternately
selects each one .

Moving a symbol
to the top
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s

Choose the Move to Top command from the Options menu .
The rectangle overlaps the ellipse .
Choose the Move to Bottom command from the Options
menu . The rectangle moves to the bottom and the ellipse is
again on top .

Undo
The Undo command in the Edit menu reverses the last function
performed which results in a change to your drawing . This
includes symbol creation, symbol movement, delete, line widths
and styles, fills, etc .
Undo must be chosen immediately after the action you want
reversed and before any other changes are made which
permanently affect the drawing .
Undoing an action

To undo an action
Choose the Ellipse command from the Draw menu .
2

Create a circle .
Select the circle .
Choose a pattern from the Pattern menu . The circle fills
with the pattern .
Choose the Undo command from the Edit menu . The
pattern disappears .

6

Choose Undo again . The pattern reappears .
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Using Text
Titles, labels, and captions are an important part of a
presentation or a drawing . DRAW gives you a choice of
typefaces, type sizes, text colors, and emphasis features .

Graphics and Standard Text Fonts
Styles of type are called "fonts ." DRAW contains several fonts
and supports fonts compatible with Microsoft Windows . Any
fonts you have on the system diskette or in the subdirectory
where DRAW is loaded are displayed in the Text menu .
DRAW provides two types of fonts : Graphics and Standard .
Each has unique capabilities .
Graphics Fonts Graphics fonts can be stretched and rotated
like any drawing symbol, and can be combined with drawing
symbols with the Combine command . Graphics fonts are printed
in the exact size indicated in the drawing and are excellent for
labels and titles .
To use Graphics fonts, simply select the Graphics font you want
from the Text menu . A check mark appears next to the selected
font .

Roma

---Graphics Fonts---
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Standard Fonts draw more quickly than
Graphics fonts, but they cannot be combined, rotated, or
stretched . They are only visible in the View Actual Size mode .
Standard fonts are ideal for creating longer text sections and
have a more attractive appearance in the standard point sizes (8,
10, and 12) than do the Graphics fonts . Standard fonts print
within one point (%72 ") of the size indicated in the drawing .
Standard Fonts

---Standard Fonts--SysteM
Courier
Helvetica
Times Roman

To use Standard fonts, simply select the Standard font you want
from the Text menu . A check mark appears next to the selected
font .

Entering Text
Use the Text command in the Draw menu to add text to a
drawing .
DRAW treats each line of text that you end
by pressing the ENTER key,
by moving the text cursor to a new location, or
by leaving the Text mode
as one symbol . You may select, move, duplicate, and delete text
symbols just like any other symbol .
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• b stops are built into DRAW at every fifth space from the left
side of the drawing area . These tabs are convenient for lining
up text and for making columns . Tabs are active after the Text
command is chosen from the Draw menu and the text cursor is
displayed . Pressing the TAB key moves the text cursor to the
next tab position . Pressing SHIFT-TAB moves the text cursor to
the tab position to the left .
In the Insert mode, pressing the TAB key inserts five spaces to
the next tab stop .

• enter text in your drawing :
0 Choose the Text command from the Draw menu .
Move the pointer to a starting point for the text .

n

Press and release the SPACEBAR to place a blinking text
cursor at that location .

Note To make the text cursor appear, be sure to press, hold,
and release the SPACEBAR .

n

Begin typing . The size, font, and emphasis features of the
text are those currently selected in the Text menu .

• end text entry
• end a line of text and continue entering text on the next line
as you would when typing a paragraph, press the ENTER key .
The cursor moves to the next line and aligns below the
beginning of the previous line .
To end text entry at the current location, press ESC . To begin
text entry at a new location, move the pointer and press and
release the SPACEBAR .

Entering text
with the keyboard
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Entering text with
the mouse

To enter text in your drawing with the mouse :

a

Choose the Text command from the Draw menu .
Move the pointer to a starting point for the text .
Press and release Button 1 to place a blinking text cursor at
that location .

Note To make the text cursor appear, be sure to press, not
click, the mouse button .

a

Begin typing . The size, font, and emphasis features of the
text are those currently selected in the Text menu .

• end text entry
• end a line of text and continue entering text on the next line
as you would when typing a paragraph, press the ENTER key .
The cursor moves to the next line and aligns below the
beginning of the previous line .
• end text entry at the current location, move the pointer to a
different part of the drawing and either click Button 1 to end the
Text mode or press and release Button 1 to begin text entry at
the new location .
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Emphasizing Text
The ability to emphasize text adds a new dimension to otherwise
bland headings or labels . You can emphasize text in four ways :

• Bold Face

∎ Strike Out

• Italics

∎ Underline

You select the emphasis features from a dialog box using the Set
Attributes command from the Text menu . You can use each
feature alone or combined with any other feature . For example,
you can bold and italicize the same text for added emphasis .
Set Text Attributes
dialog box

Emphasizing text

To emphasize text with the keyboard :
f 11

Choose the Set Attributes command from the Text menu .

• Press the

TAB

key to move to the emphasis feature area .

• Use the DIRECTION keys to move to "Bold Face" and press
the SPACEBAR to select it .
0

Use the DIRECTION keys to move to "Italics" and press the
SPACEBAR to select it.

C Press ENTER to close the dialog box .
Choose the Text command from the Draw menu .
Move the pointer into the drawing area and press the
SPACEBAR . A text cursor appears .
8

Type your name . The text appears in bold face and italics .

To emphasize text with the mouse
Choose the Set Attributes command from the Text menu .

• Click "Bold Face" and "Italics ."
• Click Ok .
4

Choose the Text command from the Draw menu .
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U Move the pointer into the drawing area and press Button 1 .
A text cursor appears .
6

Type your name . The text appears in bold face and italics .

If you want to emphasize one word in a line of text, type the
text up to the word you want emphasized, move the pointer over
one space, and press and release Button 1 .
You are actually ending the creation of the first text symbol and
beginning creation of a new text symbol .
Select the desired emphasis features from the Text menu . Then
type the word . The word appears using the emphasis features
you selected .
To type the remainder of the line using the normal type style,
move the text cursor over one space as you did to type the
emphasized word, set the original text attributes from the Text
menu, and finish typing the line .

Text Size
You select the size of text from the Text Attributes dialog box .
Choose the Set Text Attributes command from the Text menu .
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The size of the text is indicated in points . A point is equivalent
to '/72 of an inch . Text used in books typically ranges from 8 to
12 points . The point size for text in this manual is 11 .
Choosing a point
size for text with the
keyboard

To choose a point size for text :
Choose the Set Attributes command from the Text menu .
12

Press the TAB key to move to the point size area .

F1 Use the DIRECTION keys to move to point size 24 and press
the SPACEBAR to select it .
4

n
n

Press ENTER to close the dialog box .
Choose the Text command from the Draw menu .
Move the pointer into the drawing area and press the
SPACEBAR . A text cursor appears .
Type your name . The text appears in 24 point type .

Choosing a point
size for text with the
mouse

To choose a point size for text with the mouse
choose the Set Attributes command from the Text menu .
lick the option button next to point size 24 .
Click Ok .
:hoose the Text command from the Draw menu .
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Move the pointer into the drawing area and press Button 1 .
A text cursor appears .
6

Type your name . The text appears in 24 point type .

Text Color
You select the color for text with the Set Color command in the
Text menu .
See the discussion of color and a description of the Set Color
dialog box on pages 101-103 in Chapter 3, "The
Basics ."

Editing Text
You can edit text that you type in a drawing by inserting,
deleting, and overstriking characters .
If you want to manipulate more than one line of text, such as a
paragraph, you can use the Block Select command to select all
the lines .
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ENTER moves the cursor to the beginning of
the next line. In Insert mode, ENTER ends a
line at the cursor position and moves the
following text to the next line .

The ARROW keys, the HOME key,
and the END key move the cursor
within lines of text .

The BACKSPACE key deletes the character
to the left of the cursor. All characters to the
right of the deleted character move one
space to the left .

The INS key toggles the Insert Text mode on
and off. When Insert is on, text is inserted in
front of the character the cursor is on . In
Insert mode, the cursor is a blinking
rectangle.
The DEL key deletes the character the
cursor is on . All characters to the right of
the cursor move one space to the left .

Editing text

To edit text
C Choose the Text command from the Draw menu .
Move the pointer to the starting point for editing .
Press and release the SPACEBAR or Button 1 to place the
blinking text cursor at that location .
Edit the line by inserting or deleting characters, or by
overstriking the existing characters .
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Note The attributes used to create the text are used for editing
it, regardless of the current settings in the Text Attributes dialog
box .

Editing by Changing the Attributes

You can change the font,

point size, and emphasis features of text in a drawing .
To change the attributes of text you previously entered :

n

attributes

Select the text you want to edit .
Choose the Set Attributes command from the Text menu .
Choose the new attributes from the dialog box or choose a
new font from the Text menu .

4

Changing text

Choose ok or press ENTER . The selected text shows the
new attributes .

Editing Rotated Graphics Text

You can edit Graphics text

that has been rotated . Before editing, use the Break Apart
command on text that is combined with other symbols .
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Editing rotated
Graphics text

To edit rotated Graphics text :

a

Select the text symbol to edit .

• Choose the Rotate command from the Options menu to
return the symbol to its original alignment .
Choose the Text command from the Draw menu .
Edit the text by inserting or deleting, or by changing
attributes as described above .

• Choose the Rotate command again if you wish .
You can edit Graphics text
after it has been stretched . Before editing, use the Break Apart
command on text that is combined with other symbols .
Editing Stretched Graphics Text

Editing stretched
Graphics text

To edit stretched Graphics text :
Select the text symbol to edit .

• Choose a point size in the Set Attributes dialog box to
remove the stretching .

• Edit the text .
Stretch the text again, if you wish .
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Merging a Lotus Graph
You can easily add a Lotus 1-2-3 or Symphony graph to a
DRAW file with the Merge Lotus Graph command in the File
menu . Graphs in Lotus are sized to an 8 " x 10" landscape page .
In DRAW, the merged graph is sized to the current page .
When merged with a drawing, a graph is the same as any other
group of symbols . The graph appears in DRAW block selected,
but not combined . You can shrink or enlarge it and move it to
the desired location in the drawing . Text appears in a graphics
font, from the fonts installed with Windows, which you can
change or edit .
As with any drawing, you can change the text attributes, flip or
rotate symbols, change the line styles, add fill patterns, and
change the colors of lines and patterns .
To enhance a Lotus or Symphony graph for a business
presentation, you can

• annotate the graph, using any of DRAW'S fonts and text
attributes, by adding a title, a legend, or explanatory
information
• compare graphs by placing two or more on a single
page
• show differences in a line graph by changing the line
widths or line styles of line segments or of whole lines
to dotted or dashed-dotted
• distinguish bars or pie slices by adding color and fill
patterns
• add new symbols, such as a border, people, a map, or
office equipment to make your presentation outstanding .
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Merging a Lotus
graph

To merge a Lotus graph :
Choose the View Current Page command from the View
menu. (You may want to scroll to a blank page for the
graph .)
Choose the Merge Lotus Graph command from the File
menu . The Open File dialog box appears .
Choose the filename of the graph just as you would to load
a drawing . (Type the name of the subdirectory where the
Lotus file is, if necessary .) The graph appears in the current
page of the drawing .
Use a corner handle to shrink or stretch the graph to the
size you want .
Move the graph to the desired location in the drawing and
edit it in any way you wish .
Some hints for creating graphs in Lotus 1-2-3 or Symphony
∎ Create symbols with solid color or leave them unfilled .
When merged with a drawing in DRAW, hatch patterns
act as individual lines making manipulation difficult . Once
in DRAW, the graph may be filled with any color or
pattern .
∎ Depending on your version of Lotus, you may not be able
to manipulate a pie graph easily . Once the graph is
merged with a drawing, use the Pie command in DRAW
to easily draw a pie over the original Lotus pie and then
delete the original . You can move and fill the DRAW pie
slices . (Refer to pages 130-133 if you need help creating a
pie and pie slices .)
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∎ Create line or XY graphs using the Lotus options that
allow the flexibility you need after you merge a graph
into DRAW . You can create a Lotus line graph with
symbols at the data points and lines between the data
points . Then, in DRAW, you will be able to edit the
individual line segments (see the line labeled "Actual"
in the graph below) . If, instead, you create the Lotus
graph with only lines between data points, the lines will
behave as a jointed line in DRAW, allowing you to edit
the line as one symbol (see the line labeled "Projected"
in the graph below) .

5

Exchanging Data

You can exchange data (transfer symbols from one window to
another) between DRAW and other DRAW windows and
between DRAW and other Windows applications .
Some ways to exchange data :

• Transfer graphics from DRAW into a database
• Transfer graphics from DRAW into a ward processor
• Transfer graphics between DRAW windows to make
symbol libraries
• Transfer text into DRAW from a word processor
• Transfer graphics into DRAW from a DRAW-compatible
application (e .g ., MICROGRAFX In •a•V ision)
In this chapter :

• The Clipboard
• Copying Data
• Cutting Data
• Pasting Data
• Using a Symbol Library

The Clipboard
The Clipboard

DRAW places symbols that you are transferring from one
drawing window to another on the "Clipboard ." The Clipboard
is an electronic storage area for data that is being moved
between windows . The Clipboard retains symbols, however,
only until the next transfer operation .
To transfer data, use the Cut, Copy, and Paste commands in the
Edit menu . When you cut or copy symbols from one window,
make sure you paste the symbols into another application or
drawing window . If left on the Clipboard, the symbols are
replaced by subsequent transfers .
You can run the Clipboard to see what is on it anytime during a
Windows session .

Running the
Clipboard

To run the Clipboard :
Open the MS-DOS Executive window .

c

Select and run CLIPBRD .EXE .

Note When exchanging data between one window and another,
you can display both windows simultaneously or one window at
a time . Run a second application from the MS-DOS Executive
window . You can display a second DRAW window using the
Add Window command in the DRAW System menu .
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Copying Data
Copying symbols from one drawing to another leaves a copy of
the symbols in the original location and transfers a copy to the
Clipboard .
To copy data to the Clipboard :
0 Select the symbol to copy . (Use the Block Select command
to select more than one symbol to copy .)
El Choose the Copy command from the Edit menu . The data is
now in the Clipboard and may be pasted into this or any
other window .
Note Pressing the accelerator key F2 also chooses the Copy
command .

Copying data to the
Clipboard
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Cutting Data
You can move data from DRAW to the Clipboard with the Cut
command in the Edit menu . You cut (delete) symbols from the
first window and can then paste them into this or any other
window .
Cutting (or moving)
data to the Clipboard

To cut (or move) data to the Clipboard :
Select the symbol to cut from one application and move to
another . (Use the Block Select command to select more than
one symbol to cut .)

n

Choose the Cut command from the Edit menu . The data is
now in the Clipboard and may be pasted into this or any
other window .

Note Pressing the accelerator key Del also chooses the Cut
command .
To avoid accidentally losing data, use the Copy command to
move symbols from one drawing to another . Then delete the
symbols from the first drawing . You can use the Undo command
to undo a Cut operation before the symbols are pasted into the
receiving window .
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Pasting Data
You use the Paste command in conjunction with the Cut or the
Copy command . Choose the Paste command from the Edit
menu in the receiving window to insert data cut or copied from
another application window .
You can paste text into DRAW from database applications and
from programs such as Microsoft Write and Notepad . You can
paste graphics into DRAW from DRAW and DRAW-compatible
applications, such as MICROGRAFX In •a•V ision .
To paste data into DRAW from the Clipboard :
0 Choose the Paste command from the Edit menu . Notice the
cursor becomes a cross .
Press the SPACEBAR or Button 1 to make the data appear at
the cursor location .
Note Pressing the accelerator key Ins also chooses the Paste
command .

Pasting data into DRAW
from the Clipboard

Using a Symbol Library
Two unique features of Windows and DRAW make it possible
for you to create symbols only once and then use them in
drawings again and again . One of these features is the ability to
transfer data as described in this chapter . The other feature is
DRAW's Add Window command in the System menu .
When you create a symbol that you expect to use again in
another drawing, copy the symbol to a drawing file you create
especially for storing symbols . You can create as many files as
you need to use as symbol libraries .
A symbol library file is actually a drawing where you store
symbols that you plan to use again . You can create and edit the
symbols in the symbol library file . Save the file just as you save
any drawing .
When you are ready to use a symbol from a symbol library, use
the Add Window command in DRAW's System menu to load
another DRAW window . Then open the symbol library file, and
transfer the needed symbol to the drawing in progress .
To transfer the data, choose the Copy command in the Edit
menu so that the symbol remains in the symbol library file for
later use . In the receiving window, choose the Paste command
to complete the symbol transfer . This chapter contains complete
information about exchanging data .

6

Printing a Drawing

Two Print commands allow you to choose the command to suit
your needs . The Print All Pages command prints the pages on
which there are symbols . The Print Current Page command
prints only one page .

In this chapter :
• Getting Ready to Print
• Printing a Drawing
• Using the Print Spooler
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Getting Ready To Print
The Windows Control Panel and DRAW's Change Printer
command provide the means to prepare your printing device(s)
for printing a drawing .

Control Panel Settings
DRAW uses the printing device that you specified when you
installed Windows . Choosing CONTROL .EXE in the MS-DOS
Executive Window opens the Control Panel window where you
can add and remove printing devices and configure your system
by

• setting up printer connections,
• setting up a communications port (including baud rate,
stop bits, parity, word length, and handshake) to match a
plotter's DIP switches,
• setting the default background color, and
• setting your preference for the primary mouse button .
Refer to the Microsoft Windows User's Guide for complete
instructions for using the Control Panel .
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Change Printer
Draw provides a Change Printer command in the File menu,
which allows you to specify the printer you want to use and the
output modes for that printer .
To select a printer :
Choose the Change Printer command from the File menu .
The Printer dialog box appears with a list of all the
available printers and their port connections .

n
3

Select the printer you want from the list box .
Choose ok. Another dialog box appears containing options
for the selected printer .
Choose the page orientation (portrait or landscape), the
paper size, the pen colors you wish to use with a plotter,
and any other options available for your printing device .

Make sure that the default page orientation matches the page
orientation you set with the Set Pages command . For instance,
if you set your drawing pages to landscape orientation in the Set
Pages dialog box, you must set the default page orientation to
landscape mode in order for the drawing to be printed in a
landscape format .
You can change the output mode settings at any time by
reselecting your printer and choosing new settings in the output
mode dialog boxes .

Selecting a printer
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Printing a Drawing
Drawings are printed in three stages : choosing the command,
spooling the drawing to the printer, and printing the drawing .

Choosing a Print Command
Print All Pages You can print all the pages in a drawing . The

drawing can be in any view mode when you choose the Print
All Pages command .
Printing all pages

To print all pages :
∎

Choose the Print All Pages command from the File menu .
All pages, except blank ones, will be printed in sequence,
starting with the upper left page and continuing down the
first column, then the second column, and so on .
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Printing the Current Page

You can print the page of your

choice no matter how many pages are in your drawing .
To print the current page :
D

If the drawing consists of two or more pages
∎ display the page you want to print with View Current
Page or View Actual Size so that the page is in the
upper left part of the screen,

or,
∎ select a symbol in the page you want to print regardless
of the view mode .
Choose the Print Current Page command from the File
menu . The current page will be printed .

Printing the current
page

1 86 Printing a Drawing

Spooling the Drawing
After you choose one of the Print commands, you see a Print
dialog box that shows which pages are spooling to the printer .

You can stop the drawing from spooling at this point, if you
wish, and return to the drawing .
Cancelling spooling
the drawing to the
printer

To cancel spooling to the printer
Press ESC or click Cancel in the Print dialog box . Spooling
stops, the dialog box closes, and the drawing is available for
editing .
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Printing the Drawing
When the drawing is spooled, printing begins . The Print dialog
box closes and the drawing is available for editing . If you want
to print another page or pages, simply choose the Print
command again .
The Print Spooler icon remains in the icon area . The next
section discusses how to use the Print Spooler .

Using the Print Spooler
When you choose one of the Print commands, DRAW creates a
print spooler file and begins to send the drawing to the printer .
A Print Spooler icon appears in the icon area . You can expand
the Print Spooler icon into a window to control the print
operation . For information about expanding icons, see page 191
in Chapter 7, "Command Summary," or the Microsoft
Windows User's Guide .
Use the Priority menu commands to specify how fast you want
to print your work .
∎

Choose the High command to print your work faster . If
other applications are running, they will run slower
because the computer is giving high priority to the print
operation .

∎

Choose the Low command to print more slowly,
allowing the computer to give more resources to other
applications .

You can interrupt or cancel the printing operation after the
drawing is spooled and printing begins .
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Terminating printing

To terminate printing :
Expand the Print Spooler icon . Notice that the filename of
the drawing that is printing is highlighted .
Choose the Terminate command from the Controls menu .
The printing stops . (Alternatively, choose the Pause
command to interrupt printing and the Resume command to
restart the print operation .)
Caution If you terminate a print operation, you may need to
reset your printer (turn it off and then on), adjust the paper, or
relocate the top of the page .
The Print Spooler sometimes displays information about a print
operation . If the Spooler has a message, but the Spooler window
or icon is not selected, its title bar or icon will flash . Select the
Spooler's window or icon to display the message .
You may want DRAW to print directly, without spooling, as in
the case of spooling a very large drawing on a two-disk drive
system . To have drawings print without spooling, you must edit
the WIN .INI (Windows Initializing) file . In the file, under
[Windows], is a line that reads "Spooler = Yes . " Edit the line to
read "Spooler =No ." Instructions for editing the WIN .INI file
are in the Microsoft Windows User's Guide . This is a feature for
advanced users .

7 Command Summary
This section provides a brief description of each command in
the DRAW menus, arranged in order as the menus appear in the
DRAW window .
Look next to the command name for the CTRL key sequence or
Function keys that accelerate execution of the command . A
complete list of the Accelerator Keys is in Appendix A .
Command names followed by an ellipsis ( . . . ) offer options in a
dialog box before the command is carried out .

In this chapter :

• The System Menu
• The File Menu
• The Edit Menu
• The Draw Menu
• The Options Menu
• The View Menu
• The Line Menu
• The Pattern Menu
• The Text Menu
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The System Menu
The System Menu is common to all windows and
commands for manipulating windows and dialog
the System Menu by pressing ALT-SPACEBAR or
to the System Menu box and pressing the mouse

contains
boxes . Open
by pointing
button .

Size
The Size command changes the size of a window . Choosing the
Size command displays a size icon . You move the size icon with
the ARROW keys or the mouse . A dotted line appears when you
move the icon to a window border . Move the icon until the
dotted line indicates the window size you want . Then press
ENTER or release the mouse button .
With a mouse, you can size a window using the size boxes in
the upper and lower right corners of the window . Drag the box
to the window size desired . To make the window smaller, drag
the size box outside the window's border, then back inside the
border to the desired size .

Move
The Move command moves a window to another place on the
screen, expands an icon, or shrinks a window .
Select a window (press ALT-TAB or ALT-SHIFT-TAB, or click the
mouse button in the window) and choose the Move command .
You see an icon in the window . When you press an ARROW
key, the icon moves to the nearest window center or window
border . Press ENTER to open the window .
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If you have a mouse, move a window in one of two ways : (1)
Choose the Move command, move the icon, and click Button 1
to open the window ; or (2) point to a window's title bar and
press the mouse button (the pointer becomes the window icon),
drag the icon to a new location, and release the mouse button to
open the window .

Icon
The Icon command shrinks a window into an icon and places it
in the icon area .
Use the Icon command also to expand a selected icon into
window that opens above the icon's place in the icon area .
With a mouse, double click on the icon to expand the
application into a window . Double click on the title bar to
shrink the window into an icon .

Zoom
The Zoom command expands a window or a selected icon to fill
the entire screen . Choose the Zoom command again to return
the window or icon to its original size and position .
With a mouse, double click on the size box to zoom the window
out, and again to zoom it in .

Close
The Close command closes the application and removes the
program from memory . To start the program again, run it from
the MS-DOS Executive window .
With a mouse, double click on the System menu box to close
the window .
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About
The About command gives information about the program, its
version, copyright date, the memory available, and the number
of symbols in the current drawing .

Add Window
The Add Window command loads another DRAW window
beside the current window . You can transfer symbols between
DRAW applications using commands in the Edit menu .

The File Menu
The commands in the File Menu open, save, and print
drawings . Both the Open and New commands prompt you to
save changes to the current drawing before proceeding .

New
The New command clears the drawing area and displays an
empty drawing .

Open
The Open command loads a drawing to edit or to print . You
choose the filename from the Open File list box .

You can open different directories and disk drives with the Open
command . Directories and disk drives are shown in brackets in
the list box . Choose [-A-] to see the files and directories on a
disk in drive A . Choose a directory name ([ . . ] indicates the
parent directory) to see the filenames and subdirectories in that
directory .
To provide access to files not in the current directory, DRAW
makes the disk drive or directory you choose the default drive
or directory .

Save
The Save command saves the drawing that you are editing to the
name assigned, overwriting the previous version .
The Save command works like the Save As command if the
drawing is untitled .

Save As
The Save As command saves a new drawing you are creating or
saves a new version under a different name .
Save a drawing to a different subdirectory by typing the
complete pathname ; for example : \ GRAPHS \ CHART] . A
subdirectory must already exist before you can save to it . Use
commands in the MS-DOS Executive window to create new
subdirectories .
If you have a hard disk, save a drawing to a different disk by
including the drive in the pathname ; for example : B : \ CHART] .
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Merge Lotus Graph
The Merge Lotus Graph command allows you to copy a graph
from a Lotus 1-2-3 or Symphony file into a DRAW .pic file (a
drawing) . DRAW loads the .PIC file created when a graph is
saved in Lotus 1-2-3 or Symphony .
Choose the Merge Lotus Graph command, select the file from a
list in the dialog box, and the graph appears in the current page
of the drawing . Use the handles around the graph to shrink or
enlarge it and place it where you want it . You can edit a Lotus
1-2-3 or Symphony graph as you would any other group of
symbols .

Print All Pages
The Print All Pages command prints each page in the drawing
according to the options set in the Set Pages dialog box, which
should correspond with the options set for your printing device
with the Change Printer command . See the Set Pages command
description in the discussion of View menu commands .

Print Current Page

F4

The Print Current Page command prints the page displayed on
the screen or the page in which a symbol is selected when you
choose the command . The page is printed according to the
options set in the Set Pages dialog box . (See the Set Pages
command description in the discussion of View menu commands
in this chapter .) The default setting is a portrait orientation of
page size A (8 " x 10") .
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Change Printer
The Change Printer command displays a dialog box listing the
printers installed and their connections . When you select a
printer, another dialog box appears with output mode options
such as page orientation and plotter pen colors . Use this
command to select a printer and to change the output mode
options .

The Edit Menu

The Edit Menu
The commands in the Edit menu undo operations, transfer data
to and from the Clipboard, select a group of symbols, and
delete symbols .

Undo

Sh/Esc

The Undo command reverses the last function performed which
results in a change to your drawing . Undo reverses symbol
creation, symbol manipulations (duplicating, flipping, rotating,
etc .), deletions, line width and style changes, fills, etc .
Undo must be chosen before there are any other changes to the
drawing or it does not undo the previous action .

Cut

Del

The Cut command removes selected symbols from a drawing
and puts them in the Clipboard . Pressing the Del key is the
same as choosing the Cut command .

You can use the Cut command to delete symbols from a
drawing by not retrieving them from the Clipboard . Data that
remains on the Clipboard is overwritten by subsequent transfers
to the Clipboard . For more information, see Chapter 5,
"Exchanging Data ."

F2

Copy
The Copy command copies selected symbols
to the Clipboard . From the Clipboard, data
into the same drawing, into another DRAW
another application window . Pressing F2 is
choosing the Copy command .

Paste

from an application
may be pasted back
window, or into
the same as

Ins

The Paste command receives data from the Clipboard that has
been cut or copied from another application . See the Cut and
Copy command descriptions above . Pressing the Ins key is the
same as choosing the Paste command .
You can paste symbols from other DRAW windows, and text
from other applications, into a drawing . Display the receiving
window and choose the Paste command from the File menu .
Move the "cross" cursor to a location for the data and press
the SPACEBAR or the mouse button to transfer the data .

Block Select

AB

The Block Select command temporarily combines two or more
symbols so that they can be manipulated as one symbol .
Use the Combine command described below to combine a block
selected group permanently, or until you break them apart .

Delete

AD

The Delete command removes a selected symbol from the
drawing window .
Return the deleted symbol to the drawing by immediately
choosing the Undo command from the Edit menu .
Delete two or more symbols at the same time by block selecting
the symbols before choosing the Delete command . See the
Block Select command described above .
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The Draw Menu

The Draw Menu
The commands in the Draw menu draw geometric shapes,
lines, pies, freehand, and text .
Some characteristics of creating symbols are common to all
the items in the Draw menu .

• All symbol boundaries and lines draw in the current
line color and line width or style chosen in the Line
menu . Geometric symbols fill with the current color
and fill pattern chosen in the Pattern menu .
• The DIRECTION keys (the RIGHT arrow, LEFT arrow,
UP arrow, DOWN arrow, HOME, PGUP, PGDN, and END
keys located on the numeric keypad) are used with the
SPACEBAR or the 5 key on the numeric keypad to
move the pointer as you create symbols .
When you press and hold the SPACEBAR (or the 5 key
on the numeric keypad) and press a DIRECTION key at
the same time, the pointer moves . You move the
pointer and manipulate symbols in this way . The
SPACEBAR and the 5 key are interchangeable .

• The ability to place a symbol exactly where you want it
while you are creating it is a unique function .
With the keyboard, press the SPACEBAR and a DIRECTION
key to begin creating a symbol . Then press and hold the 2
key (on the top row of the keyboard) while still pressing
the SPACEBAR and drag the symbol to a new location .
After you release the 2 key, you can continue creating the
symbol .
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With the mouse, press Button 1 and move the pointer to
begin creating a symbol . Then press and hold down
Button 2 while still pressing Button 1 and drag the
symbol to a new location . After you release Button 2,
you can continue creating the symbol .

Arc

AA

The Arc command creates an arc that is '/ of an ellipse .

Ellipses and Circles
Rectangles and Squares
Rounded Rectangles

AE
AR

The Ellipse, Rectangle, and Rounded Rectangle commands
create the basic geometric shapes . You can draw circles using
the Ellipse command and squares using the Rectangle command .

Freehand

AF

The Freehand command creates free-form designs limited only
by your imagination .
Draw a complicated freehand symbol in sections, unless it must
be filled . Because each section is really an individual symbol, if
you are unhappy with any section, you can select and delete it,
or use the Undo command . When your freehand symbol is
finished, you can use the Block Select and Combine commands
to combine all the sections into one symbol .
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For even more control when drawing a freehand symbol, create
the symbol after zooming in on the drawing area .
If you create a freehand symbol so that the beginning point and
the end point are the same, you can fill the symbol with color
and/or pattern from the Pattern menu .

Horz/Vert Line
The Horz/Vert Line command creates a horizontal or vertical
line of any length you determine . You move the pointer to the
right or left for a horizontal line or up or down for a vertical
line .

Jointed Line
The Jointed Line command creates a line with any number of
straight line segments . Quickly pressing and releasing the
SPACEBAR or clicking the mouse button ends creation of the
jointed line .
If you create an unsatisfactory line segment, choose the Undo
command in the Edit menu to delete it immediately after
drawing the segment . Repeatedly choosing Undo deletes each
previous line segment in the unfinished jointed line . Choosing
Undo after the jointed line is complete will delete the whole
jointed line .
A symbol created with the Jointed Line command can be filled
if the beginning and end points are the same .

^L

Line
The Line command creates a line of any length in any direction .

Pie
The Pie command creates a pie with pie slices .
Each pie slice is stored as a separate symbol and can be
manipulated independently of the other slices .
If you want to manipulate the entire pie, including all pie slices,
you can use the Block Select command .

Polygon
The Polygon command creates a closed polygon in the same
way that jointed line segments are created . Quickly pressing and
releasing the SPACEBAR or clicking the mouse button
automatically closes the polygon .
If you create an unsatisfactory side, choose the Undo command
in the Edit menu to delete it immediately after drawing the side .
Repeatedly choosing Undo deletes each previous side in the
unfinished polygon . Choosing Undo after the polygon is
complete will delete the whole polygon .
A polygon fills with the color and pattern currently selected in
the Pattern menu .
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AT

Text

The Text command allows you to type information into your
drawings . Choose the Text command and then press the
SPACEBAR or the mouse button to see a text cursor . The text
you type begins at the cursor . Press ESC to end the creation of a
text symbol, which may be one character, one word, a sentence,
or a paragraph .
Edit text with the HOME, END, INSERT, DELETE and TAB keys .
See Chapter 4, "Editing a Drawing," for more information
about using text .
See the discussion of text fonts and attributes in the Text menu
at the end of the Command Summary .

The Options Menu

The Options Menu
The commands in the Options menu manipulate symbols .

Align ^F2 ^F3 ^F4 ^FB ^

F6 ^F7 ^F8

The Align command has seven options for lining up selected
symbols : Align to Left, Align to Center, Align to Right, Align
to Top, Align to Middle, Align to Bottom, and Align to Ruler .
The first six Align options align selected symbols within the
bounding box of the symbols . See Chapter 4, "Editing a
Drawing," for more information about aligning symbols .

The Align to Ruler option aligns selected symbols to the nearest
intersection of the divisions set in the ruler . See the Set
Rulers/Grid command in the View menu discussion in the
Command Summary .
Note If the Snap to Ruler function is toggled on in the Set
Rulers/Grid dialog box, symbols automatically align to the
current ruler divisions when they are created or moved .

Combine

F5

The Combine command combines two or more symbols into a
complex symbol . You can move, duplicate, fill, stretch, and
rotate the combined symbol as a single symbol .
Block select the symbols you want to combine, and then choose
the Combine command . The symbols remain combined until you
break them apart with the Break Apart command discussed
below .

Break Apart

F6

The Break Apart command breaks a combined symbol into its
original parts .
If the complex symbol you break apart is composed of other
complex symbols, you must choose the Break Apart command
for each one . Break apart only one complex symbol at a time .
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Duplicate

Sh/Drag

The Duplicate command makes a copy of one or more selected
symbols . Select the symbol to copy, choose the Duplicate
command, and drag a copy of the symbol to a new location .
A faster way to duplicate symbols does not use the Duplicate
command . Use the SHIFT key and a drag motion to duplicate a
symbol .

Flip

F7

The Flip command flips a selected symbol horizontally within
its bounding box .
You can make identical symbols that face each other by
duplicating a symbol and then flipping the duplicate .
To flip a selected symbol vertically, first use the Rotate
command to rotate the symbol 180 degrees . Then use the Flip
command to flip the rotated symbol . See the Rotate command
described below .
To flip a group of symbols, block select the symbols before
choosing the Flip command .

The Options Menu 205

Rotate

F8

The Rotate command rotates a selected symbol 90 degrees
counterclockwise .
Repeatedly choose the Rotate command until the symbol is
rotated to your satisfaction . Use the Rotate command with the
Flip command to turn symbols in a variety of ways . See the
Flip command described above .
To rotate a block of symbols, block select the symbols before
choosing the Rotate command . The entire block of symbols
rotates as if it were one symbol .

Move to Bottom

F9

The Move to Bottom command moves a selected overlapping
symbol under all the other symbol(s) .
Symbols are layered bottom to top in the sequence they are
created . Unless the symbols are filled, the order in which they
overlap may not be obvious in the drawing .
Use the Redraw command in the View menu to see the order in
which symbols were created .

Move to Top

F10

The Move to Top command moves a selected overlapping
symbol to the top of all the other symbol(s) .
Symbols are layered bottom to top in the sequence they are
created . Unless the symbols are filled, the order in which they
overlap may not be obvious in the drawing .
Use the Redraw command in the View menu to see the order in
which symbols were created .

The View Menu

The View Menu
The commands in the View menu provide a variety of view
modes and ways to customize your drawings .

View Actual Size
The View Actual Size command shows the drawing in the size it
is when printed . The drawing area initially shown for a new
drawing is the upper left-hand corner of the page .
Use the View Actual Size command to see the symbols in the
drawing in their actual dimensions . To see any part of a page,
select a symbol in that part of the page and choose the View
Actual Size command .

View Current Page
The View Current Page command shows the entire page .
Use the View Current Page command to see the entire page on
which you are currently working . To see any other page, select
a symbol in that page and choose the View Current Page
command to see the entire page containing the selected symbol .

View All Pages
The View All Pages command shows all the pages available in
the drawing area . The page images are determined by the
current settings made with the Set Pages command described
below .
Use the View All Pages command to see the entire drawing or
to see all the pages available for your drawing .

View Previous ^V
The View Previous command shows the last chosen view of the
drawing up to the last sixteen previous views .
Use the View Previous command after viewing your drawing
from various view modes to return to a view you want to see
again, up to the last sixteen previous views . If, for example,
you zoom in on a portion of your drawing, and then zoom in
again, choose the View Previous command to return to the first
zoom view . Choose View Previous again to return to the
original view .

Zoom ^Z
The Zoom command shows an enlarged portion of the drawing .
Because symbols appear to be larger, you can draw in greater
detail than is possible in the other view modes .
The Zoom command is disabled (appears gray) when the
drawing is zoomed as much as possible .

Set Background Color
With the Set Background Color command, you set the
background color for the drawing window from a palette of
colors available on your system.

Set Pages
The Set Pages command offers you choices for setting the page
layout of your drawing pages .
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The default settings for the drawing page are page size A
(8 "x 10"), portrait orientation, and page boundaries showing in
the drawing area .
Page size A is designed to be printed on 8 1 "x 11 " paper . Page
size B is for printing on 11 "x 17" paper . (The difference
between page size and paper size provides the margins that
many printing devices require .)
The page sizes provided by DRAW are as follows, with the
default page size listed first :

• Page size A in portrait mode allows twelve 8 " x 10" pages
in a 4x3 matrix .
• Page size A in landscape mode allows twelve 8" x 10"
pages in a 3 x 4 matrix .
• Page size B in portrait mode allows six 10" x 16" pages in
a 3x2 matrix .
• Page size B in landscape mode allows six 16" x 10" pages
in a 2x3 matrix .
You can set your own custom page sizes by typing the desired
page width and height in the appropriate boxes in the Set Pages
dialog box .
Caution Set only page sizes that your printer can
accommodate . If the page sizes you set are larger than the paper
used in your printer, or if the alternate orientation mode is set
with the Change Printer command, the edges of your drawing
are truncated .
You can toggle the page boundaries off so that they are not
visible in the drawing area .

Set Rulers/Grid
The Set Rulers/Grid command customizes the rulers and the
grid to your specifications .
The default options are rulers marked with divisions every '/g
inch (visible when drawing is zoomed), rulers and grid showing
in the drawing area, and snap to ruler on .
The ruler divisions range from one division per inch to 32
divisions per inch . Alternatively, the ruler can display
centimeters with divisions from one per centimeter up to 10
divisions per centimeter .
The grid in the drawing area displays a dot every '
horizontally and vertically .

inch

You can toggle the rulers and grid off so that they are not
visible in the drawing area .
The Snap to Ruler option toggles on and off the ability to force
the pointer and symbols in your drawing to the divisions set in
the Rulers/Grid dialog box . For more information, see Chapter
3, "The Basics ."

Redraw

F3

The Redraw command in the View menu redraws all the
symbols in the drawing in the order in which they were created .
Use the Redraw command to see where a particular symbol is
located within overlapping symbols . DRAW remembers the
order in which symbols were created and overlaps them in that
order, with the first symbol created on the bottom and
subsequent symbols on top .
Redraw also clears the display of unwanted "leftovers" that
sometimes result from manipulating symbols .
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The Line Menu

The Line Menu
The Line menu provides changes of color, style, and width for
lines and borders in a drawing .
To change the appearance of lines and symbol borders, select
them before choosing a command from the Line menu . If no
symbol is selected, the command applies to the next symbol you
draw .

Set Color
The Set Color command sets the color for lines and borders of
symbols from a palette of colors available on your system .
All lines and symbol borders draw in the color selected .

Line Style
Nine line styles are available, four dotted styles and four solid
widths, in addition to the default fine line . Dotted line styles are
only available in the fine line width .
All lines and symbol borders draw in the line style selected .
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The Pattern Menu
The Pattern menu provides colors and patterns to fill closed
symbols .
To change the fill color or pattern of a symbol, select the
symbol before choosing a command from the Pattern menu . If
no symbol is selected, the command becomes the current color
or pattern for subsequent symbols .

Color
The Color command allows you to choose the color for solid
fills and for patterns from a palette of the colors available on
your system .

None
The None command is the default for filling symbols . To
remove the color or pattern from a selected symbol ; choose the
None command .

Solid
The Solid command fills symbols with the color chosen in the
Color dialog box (see the Color command above) .

The Pattern Menu
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Patterns
A wide variety of hatch and bitmap patterns are available in the
Pattern menu .
The first six patterns after "Solid" are hatch patterns which
print on any output device . The remaining patterns are bitmap
patterns . Bitmap patterns may not appear on a plotter the way
they appear on the display screen .

The Text Menu

The Text Menu
The Text menu provides various fonts, point sizes, emphasis
features, and colors for text . For a discussion of text entry and
text editing, see the Text command in the Draw menu .

Set Attributes
The Set Attributes command sets the emphasis features and the
point size for text fonts .
Four emphasis features are available for
text : Bold Face, Strike Out, Italic, and Underline .
Emphasis Features

Text fonts are measured in points . A point is /72 ",
so 72-point text is one inch tall . Text size in most books ranges
from 10 to 12 points .
Point Size

In the Text Attributes dialog box, twelve point sizes are
provided for each text font . The highlighted point sizes for
Standard text fonts provide the best appearance in DRAW . The
currently selected font is shown in the dialog box and is checked
in the Text menu .

To see the attributes of a line of text, choose the Text command
and place the text cursor in the line . Then choose the Set
Attributes command . The dialog box will reflect the attributes of
the edited text .

Set Color
The Set Color command sets the color for text from a palette of
the colors available on your system .

Fonts
Fonts are type styles created for alphabetical character sets .
DRAW provides several fonts and supports fonts compatible
with Microsoft Windows . Any fonts that were installed when
Windows was installed or that were installed in the Windows
Control Panel are displayed in the Text menu .
Graphics fonts (Roman, Script, and Modern)
can be stretched and rotated like any drawing symbol and can
be combined with drawing symbols with the Combine
command . Graphics fonts are printed in the exact size indicated
in the drawing .
Graphics Fonts

Standard fonts (System, Courier, Helv, and
Tms Rmn) draw more quickly than Graphics fonts, but you
cannot combine, rotate, or stretch them . They are only visible
in the View Actual Size mode and have a more attractive
appearance in the smaller point sizes than do the Graphics fonts .
Standard fonts print using the closest available font on the
printer . If no font is available to match the size of the text as
displayed on the screen, DRAW may substitute a graphics font .
Standard Fonts
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Accelerator Keys
The most commonly used commands in DRAW have accelerator
keys . Pressing an accelerator key is the same as choosing the
command . Accelerator keys bypass displaying the menu when
choosing the command ; the command is immediately executed .
For example, pressing F2 carries out the Copy command from
the Edit menu .

Whether you are a keyboard or mouse user, the convenient
Accelerator keys save you time .
Use the chart to see an overview of all the Accelerator keys . In
the menus, you find the Accelerator key next to each command
that has one . The symbol ^ represents the CTRL key . To
execute a command, press and hold the CTRL key while you
type the letter key .

Accelerator Key Chart
For this command

Press

Cut
Copy

Del
F2
Ins

Paste
Redraw
Print Current Page
Combine
Break Apart
Flip
Rotate
Move to Bottom
Move to Top

F3

Arc
Block Select
Delete
Ellipse
Freehand
Jointed Line
Horz/Vert Line
Line
Polygon
Rectangle
Snap to Ruler
Text
View Previous

Zoom

CTRL-A
CTRL-B
CTRL-D
CTRL-E
CTRL-F
CTRL-J
CTRL-H
CTRL-L
CTRL-P
CTRL-R
CTRL-S
CTRL-T
CTRL-V
CTRL-Z

Undo
Duplicate

SHIFT-ESC
SHIFT/Drag

F4
F5
F6
F7
F8
F9
F10
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For this command

Press

Align
Align
Align
Align
Align
Align
Align

CTRL-F2
CTRL-F3
CTRL-FS
CTRL-F7
CTRL-F4
CTRL-F6
CTRL-F8

to Ruler
Left
Center
Right
Top
Middle
Bottom

PRESS A FUNCTION KEY FOR
THESE COMMANDS

PRESS

CTRL

WITH A

FUNCTION KEY FOR ALIGN COMMANDS

Appendix B
System Messages
This section alphabetically lists the error and information
messages you may encounter while working with DRAW .
Each message is followed by a description of the message and
the recommended action to correct or address the situation .
Messages appear in the center of the window . After you have
read the message, choose Ok to continue .

Disk is full - unable to save drawing .

∎ There is not enough room on the disk to save the
drawing.

Delete some files to make room or insert another
formatted disk and try again .

Drawing cannot be loaded by this version of DRAW .

∎ The specified drawing was created by a version of DRAW
that is incompatible with your version . To load the
specified drawing, you must have a version of DRAW
which supports the version used to create the drawing .

Call MICROGRAFX for information about a program
update .

Error reading file - drawing not loaded completely .

• The drawing you indicated does exist but cannot be
completely loaded for some reason .
Check the disk drives and try again .

Error writing file - drawing not saved .

• The drawing is not saved on the disk .
Insert another formatted disk and try again .

File does not exist (new drawing) .

• The drawing indicated is not in the current directory or on
the diskette in the current disk drive, or the subdirectory
does not exist. The drawing is assumed to be new . The
name entered appears in the title bar .
Change directories to the directory containing the desired
drawing or reenter the complete pathname . Or, create
your drawing in the empty window . Choosing Save will
save it under the name in the title bar .

Invalid page size .

• You have indicated a page size that cannot be set .
Enter new numbers for a page size smaller than or equal
to 17 "x 17 " . Refer, if necessary, to the Set Pages
information in Chapter 3, "The Basics ."

No printer - please select a printer .

• You have not indicated a printer to receive output .
Select a printer with the Change Printer command in the
File menu . If no printers are available, install a printer
using the Installation menu in the Windows Control
Panel .

Not a valid Lotus Graph .

• The specified Lotus Graph file was not created by Lotus
1-2-3 or Symphony, or was created with an incompatible
version of these programs .
Specify the filename of a compatible .pic file .

Not enough disk space to spool drawing .

• There is not enough room on the disk to contain the spool
file for the drawing to be printed .
Delete the .TMP files from the DRAW Program disk in
order to make more room for spooling . Or, see the
Microsoft Windows User's Guide or Windows Update to
see how to set up a .TMP file directory or how to spool
to a disk that has more room . Or, to have the drawing
print without spooling to a disk file, open the WIN . INI
file in Notepad and edit the spooler line to read
"Spooler = No ."

Not enough memory .

• There is not enough system memory on your computer to
run DRAW or to complete the current operation . The
operation is not completed .
Either close one of the windows currently open or add
additional memory to your computer . Another way to free
memory is to choose the About command from the System
Menu, and then return to your drawing . This action
performs a housekeeping task, releasing more memory for
immediate use .

Not enough memory to transfer symbols to Clipboard .

• When the DRAW window was closed there was not enough
memory to transfer symbols that had been copied or cut .
Close other applications that are currently running, or save
your drawing, close Windows, and start again .

Standard fonts may be used only at actual size .

• You tried to enter text using a standard font while in a
view mode other than Actual Size .
Choose the Actual Size view mode or use graphics fonts
in the other view modes .

Standard text cannot be combined .

• You tried to combine standard text with other symbols.
Use Block Select each time you want to manipulate more
than one standard text symbol or standard text with other
symbols, or use graphics text .

This function changes one symbol at a time . Please choose
a single symbol .

• You have selected more than one symbol before choosing
the Break Apart command.
Select a single combined symbol to break apart .

Unable to load (drawing name) .

• The file exists, but was not created by DRAW and cannot
be opened by DRAW.
Load a different file .

Unable to load specified graph .

• The file does not exist, or cannot be opened .
Load a different graph file .

Unable to open file - drawing not saved .

• The specified file from which the drawing was loaded has
been deleted.
Choose a different filename with which to save the file.

Unable to print drawing . Please check printer .

• The printer is not available for printing.
Check the printer to make sure that it is online, has paper
installed, and is properly set up for printing . Make sure
that the printer driver is in a directory on the path or in
the current directory .

Unable to transfer symbols - Clipboard busy .

• Another application is using the Clipboard, making the
Clipboard unavailable to DRAW.
Close other applications that are currently running, or save
your drawing, close Windows, and start again .
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Terms
This section provides definitions of terms and concepts
associated with the DRAW program and the Windows
environment .
Accelerator key

A Function key, or a mnemonic key used

with the CTRL key, that executes a command quickly .
Accelerator keys that correspond with commands appear in the
DRAW menus .
The window in which you are working . To
activate a different window or an icon, click the mouse button
on the window or icon, or press ALT-TAB until the window's
title bar or the icon is highlighted .
Active window

Application A program used for a particular kind of work,
such as drawing, word processing, or database management .
Bitmap pattern

An intricate fill pattern composed of dots .

The invisible rectangle that encloses the entire
symbol . A symbol is selected by pointing anywhere inside its
bounding box and clicking the mouse button . When a symbol is
moved, the bounding box of the selected symbol is displayed
instead of the actual symbol .
Bounding box

Cancel An option found in most dialog boxes . When you
choose it, the dialog box closes and you are returned to the
drawing window . No changes are made to the drawing . The ESC
key also chooses Cancel .
Choose

To select a command from a menu .
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Click To press and release the mouse button quickly . When
you click the mouse button, you should hear and feel a faint
click . On the keyboard, quickly pressing and releasing the
SPACEBAR or the 5 key on the numeric keypad is the equivalent
action .
Clipboard

A Windows data exchange storage area for symbols

cut or copied from an application . The Clipboard retains
symbols only until another symbol is transferred to it .
Close To remove an application window from the screen . You
close an application by using the Close command from the
System menu .
Command A word or phrase, usually found in a menu, that
carries out an action .
The process of cutting or copying symbols to
the Clipboard and then pasting them in another application .
Data exchange

The preset options built into a program .
Some of DRAW'S default settings are rulers, grid, and pages
displayed, 8 ruler divisions per inch, and portrait page
orientation .
Default settings

To make a symbol no longer selected by
moving the pointer and selecting another symbol, or by quickly
pressing and releasing the SPACEBAR or clicking the mouse
button where there are no symbols .
Deselect a symbol

Dialog box A window that appears when the program needs

further information from you before it can carry out an action .

The ARROW keys (UP, DOWN, RIGHT, and
LEFT), and the HOME, END, PGUP, and PGDN keys on the
numeric keypad . When used with the SPACEBAR or the numeric
keypad 5 key, the DIRECTION keys rubberband or move a
symbol in the direction indicated (HOME, END, PGUP, and PGDN
allow diagonal movement) . When used alone, the ARROW keys
move the pointer in the direction indicated . The HOME and END
keys move the pointer to the upper left of the screen and to the
lower right of the screen . The PGUP and PGDN keys move one
screen up and one screen down .
Direction keys

Double click To press and release the mouse button twice

rapidly without moving the mouse .
Drag With the keyboard, to point to a symbol, press and hold
the SPACEBAR (or the 5 key on the numeric keypad) while
pressing a DIRECTION key in order to move the symbol . With a
mouse, to point to a symbol, press and hold down the mouse
button, and move the mouse so that the symbol moves across
the screen .
The area displayed when DRAW is started .
You can use the View menu commands to display more or less
of the drawing window .
Drawing window

Edit To change or alter symbols using the commands in the
Options, Line, Pattern, or Text menus .
Expand

To make an icon into a window in the work area .

Font An alphabetical character set for a style of type . DRAW
provides Standard and Graphics fonts .
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Handles Rectangular boxes that appear on the corners and
sides of the bounding box of a symbol when the symbol is
selected . The handles are used to stretch or shrink the symbol .
Hatch pattern A fill pattern composed of lines occurring at

regular intervals .
Highlight To use the pointer to indicate a selection . The
selection appears in reverse video, light on a dark background
or dark on a light background .
The pointer changes to an hourglass symbol
to show that the program is working for a moment or two .
When the cursor returns to a pointer, you can continue .
Hourglass cursor

Icon A small graphic symbol that represents an application .
An icon can be expanded into a window for the application .
List box A list of available files in a dialog box .
Menu A group of commands organized under a menu title in
the menu bar .
Menu bar The bar under the title bar of a window that
contains menu titles .
Mouse A pointing device that you move across a flat surface
to move the pointer on your screen . A mouse can have one or
more buttons which you press to carry out various actions .
New The command in the File menu that displays an empty
drawing window .

Open The command in the File menu that displays a list of
available files .
Page orientation The position of a drawing on paper . In
portrait orientation, the drawing is longer than it is wide . In
landscape orientation, the the drawing is wider than it is long .
Page size

The drawing area available for each page .

Palette The spectrum of colors available on a computer
system .
Paper size The physical size of the paper in a printing device .
Point To move the pointer on the screen until it rests on the
symbol you want .
Pointer A graphic symbol used to show the current screen
location . You move the pointer by moving the mouse or by
pressing the ARROW keys . The pointer is usually shaped like an
arrow, but changes shape depending on the commands you
choose .
Press To press down a mouse button .
Print spooler Code that creates a print file for the drawing
before printing begins .
Pull down a menu To display a menu by pointing to the menu
title and pressing the ALT key and the first letter of the menu
title ; with the mouse, by pressing and holding the mouse button .

Redraw A command in the View menu that clears the screen
and redraws the symbols in the order they were created .
Rubberband The method used to create most of the primitive
symbols and to identify groups of symbols in commands such as
Block Select and Zoom . By pressing and holding the SPACEBAR
or the mouse button and then moving the pointer, you
"rubberband" a symbol and can size and proportion it as you
create it .
Run To start an application . When you run an application, a
window is created for the application .
Save A command in the File menu that puts a copy of the
current edited drawing in a file to be used again . The Save
command writes over the existing file with the same name .
Save as A command in the File menu that puts a copy of the
current drawing in a file to be used again . The Save As
command prompts you to assign a name to the drawing .
Scroll

To change the visible portion of a drawing window

without changing the size in which the symbols are displayed .
Scroll through a drawing using the scroll keys or the scroll bars .
Scroll bars The gray bars that may appear at the right side or
bottom of some application windows . You use scroll bars to
scroll through the information in a window when there is more
information than can be shown in the window at one time . The
scroll bar at the right side of a window is used to scroll
vertically . The scroll bar at the bottom of a window is used to
scroll horizontally .

Scroll keys The TAB key and SHIFT-TAB scroll one screen to

the right and one screen to the left, respectively . The PGUP and
PGDN keys scroll one screen up and one screen down,
respectively . Pressing an ARROW key until it touches the edge of
the drawing area scrolls the drawing in the direction of the key .
Select a symbol

To point within the bounding box of a
symbol and press the SPACEBAR (or the 5 key on the numeric
keypad) or click the mouse button .
Shrink a symbol

To drag a handle of a selected symbol into
the symbol to reduce the size of the symbol . Dragging a corner
handle reduces the size of the symbol proportionally . Dragging
a side handle reduces the size of the symbol nonproportionally .
Shrink a window To make a window on the screen into an
icon . You shrink a window by either dragging its title bar into
the icon area, by double clicking its title bar, or by choosing the
Icon command from its System menu .
Size box A small square on the right of a window's title bar
used to make the window larger or smaller .
Sizing windows To change the size of application windows so
that you can see all the windows on the screen . When you open
a window, other windows already on the screen are
automatically resized to make room for the new window .
Spool a drawing To send a drawing to a file before printing .
When spooling is complete, the drawing begins to print and you
may work in the drawing window again or select another print
operation .
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Stretch a symbol To drag a handle of a selected symbol away
from the symbol to enlarge the symbol . Dragging a corner
handle stretches the height and width of the symbol
proportionally . Dragging a side handle stretches
nonproportionally in that direction only .
Symbol Any graphic object created using DRAW . A drawing
is composed of multiple symbols .

Symbol transfer Sending (cutting or copying) data to the
Clipboard to be transferred (pasted) to another application .
System menu A menu common to all windows containing
commands to size, move, icon, zoom, or close the window . The
System menu also contains the About command for information
about the application. The DRAW System menu includes an
Add Window command .
System menu box The small square on the left of a window's
title bar which contains the System menu .
Text cursor A blinking horizontal bar that indicates where
characters you type appear . In insert mode, the cursor becomes
a blinking rectangle .
Title bar The bar across the top of each window that contains
the name of the application in that window . The title bar also
contains the window's Close box and the System menu box .
Toggle To alternately turn a function on and off by choosing
it . The Show commands . (Show Ruler, Show Grid, Show Pages)
and the Snap to Ruler function in DRAW toggle on and off .

Terms

Window A rectangular area on the display screen in which you
use an application . Every window has a title bar and a menu bar
and may have one or two scroll bars .
Zoom To expand a portion of a drawing so that it occupies the
entire drawing area, allowing detailed work to be performed .
Zoom a window To expand a window so that it occupies the
entire screen, covering the icon area .
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Index

1-2-3 Lotus graph merge 171-173 , 194
2 key
during block select 137
during symbol creation 114, 123,
125, 130
keyboard support 198
5 key (numeric keypad) 4, 16, 198,
226-227, 231

About command 192
Accelerator keys 96, 215
chart 216-217
Active window 225
Actual Size command, View 109-110,
206
Add DRAW window 176, 180, 192, 232
Align command
to bottom 145-148, 202
to center 145-148, 202
to left 145-148, 202
to middle 145-148, 202
to right 145-148, 202
to ruler 105, 145, 148-149, 202-203
to top 145-148, 202
All Pages command, Print 181, 184, 194
All Pages command, View 109-110, 112,
206
ALT key 7, 93-94, 225, 229
ALT-SHIFT-TAB 190
ALT-SPACEBAR 5, 93, 190
ALT-TAB 190, 225
Applications
closing 191, 226
definition of 226
exchanging data between 175-179,
192, 196
running with DRAW 176, 187, 191,
196

Arc command 129-130, 199
ARROW keys
see DIRECTION keys
Attributes, text 30, 75, 163-167, 212-213

Background color
command 101, 207
with patterns 74
Baud rate 182
Black-and-white systems
using colors 103
moving a drawing to or from color
system 103
Block Select
command 137-139, 197
using 24-25, 69-70, 130, 134, 146,
148, 167, 201
with Align to Ruler 105, .149
with Combine 24-25, 69-70, 134,
137, 139, 197, 203
with text editing 167
Bold face 75, 163-165, 212
Bounding box 136-137, 225
Break Apart command 28, 73, 140, 203
Button 2
as primary button 48, 182
during rubberbanding 83, 114, 123,
125, 130, 138, 199

Change Printer command 45, 100, 183,
208
Check boxes 96
Choose a command
with accelerator keys 96, 215-217
with keyboard 93
with mouse 95
Circles 122-123, 199
Clear drawing 106, 144, 192, 228
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Click 48, 78, 95, 226
Clipboard 175-177, 195-196, 226
Close
dialog box 94, 97
DRAW 120
jointed line 126
menu 5, 93-94
polygons 128, 201
window 191, 226
Color
background 101-102, 150, 182, 207
dialog box 101
for plotter pens 183, 195
line 101-102, 198, 210
on black-and-white systems 103
pattern 101-102, 150, 198, 211
printing color drawings created
on black-and-white systems 103
text 101-102, 167, 212-213
Combine command 24-25, 69-70,
137-139, 203
Commands
Align 105, 145-149, 202-203
Arc 129-130, 199
Background color 101, 207
Block Select 137-139, 197
Break Apart 28, 73, 140, 203
Change Printer 45, 100, 183, 208
Color 101-102
Combine 137-139, 203
Copy 175-177, 180, 196
Cut 178, 195
Delete 12, 58, 144, 197
Duplicate 17-19, 26, 62-64, 71,
141-143, 204
Ellipse 5-6, 51-52, 1.22-123, 199
Flip 151-152, 204
Freehand 134-135, 199
Horz/Vert Line 37-38, 82-83, 124
200
Jointed Line 42-44, 86-88, 126-128,
200
Line 37-39, 82, 125, 201
Merge Lotus Graph 171-173, 194

Commands (continued)
Move to Bottom 157, 205
Move to Top 157, 205
New 106, 144, 192, 228
Open 94, 106-108, 192, 229
Paste 179, 196
Pie 130-133, 201
Polygon 8-11, 54-57, 128, 201
Print All Pages 181, 184, 194
Print Current Page 45, 89, 181, 185,
194
Rectangle 122, 199
Redraw 117, 209, 230
Rotate 152, 205
Rounded Rectangle 7-8, 53, 122, 199
Save 118-119, 193, 230
Save As 118-119, 193, 230
Set Color
background 101-102, 150, 182,
207
line 101-102, 198, 210
pattern 101-102, 150, 198, 211
text 101-102, 167, 212-213
Set Pages 98-100, 207-208
Set Rulers /Grid 103-105, 209
Set Text Attributes 30, 75, 159-167,
212-213
Text 160-162, 202
Undo 13, 58, 158, 195
View Actual Size 109-110, 206
View All Pages 109-110, 112, 206
View Current Page 110-111,
206
View Previous 110, 114, 207
Zoom 113-114, 207
Commands, choosing
with accelerator keys 96, 215-217
with keyboard 93
with mouse 95
Control Panel 48, 182
Copy
between applications 175-177
between Draw windows 176-177
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Copy (continued)
command 196
symbol libraries 180
symbols within DRAW see Duplicate
Create new drawing 106, 144, 192, 228
CTRL key (^) 9, 46, 90, 96, 189,
215-217
Current Page, Print 45, 89, 181, 185,
194
Current Page, View 110-111, 206
Cut command 178, 195

Data disk xi, 14, 59, 118
Data exchange see Exchanging data
Delete
command 197
printer 182
symbols 12, 58, 144
DELETE key
for editing text 168, 202
to cut data to Clipboard 178, 195
Dialog box
closing 97
canceling 94, 225
definition of 226
moving within 96
using 96-97
DIP switches 182
DIRECTION keys
cursor moving 4, 198
definition of 227
dialog box, moving within 96
menu display 93
scrolling 115, 231
text 168
Disk, data xi, 14, 59, 118
Double click 48, 95, 227
DOWN key 4, 168, 198, 227
Drag
definition of 141, 227
to stretch or shrink a symbol 153-156
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Drag (continued)
with the keyboard 16
with the mouse 48, 95
with SHIFT key to duplicate 19, 64,
141, 143, 204
Draw menu 198-202
DRAW
adding a Draw window 176, 180,
192, 232
closing 120
installing xi-Xiii
running xi-Xiii
starting xi-Xiii
Duplicate
command 204
symbols with command 17, 62,
141-142
symbols with SHIFT/Drag 19, 64, 143
with Flip command 151

Edit
a drawing 121-173
menu 195-197
symbols 135-170
text 167-170
Ellipse command 5-6, 51-52, 122, 199
END key 4, 168, 198, 227
Erase see Delete
Error message see Messages, system
ESC key
to cancel dialog box 94, 97, 186
to cancel dragging 141
to cancel menu 5, 93
to cancel print spooling 45, 89, 186
to cancel stretching 154
with SHIFT key to Undo 13, 44, 5 8
with text 33, 35, 80, 161, 202
Exchanging data
and symbol libraries 180
between applications 175-177
with Copy command 177, 196
with Cut command 178, 195
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Exchanging Data (continued)
with Merge Lotus Graph command
171-173, 194
with Paste command 179, 196
Expanding icons 190-191

File menu 192-195
Fill
colors 101-102, 150, 211
none 23, 68, 150, 211
patterns 101-102, 150, 211
solid 150, 211
symbols 20-22, 65-67, 122, 150
Flip command 151, 204
Fonts
adding xii
graphics 159, 169-170, 213
sizes of 165, 212
standard 160, 213
Freehand command 134-135, 199
Function keys
as accelerator keys 96, 215
chart 216-217

Glossary see Terms
Graphics fonts 159, 169-170, 213
Graphs
Lotus 171-173, 194
Symphony 171-173, 194
Grid 92, 103-105, 209

Handles
definition of 228
indicating selected symbols 16, 25,
61, 70, 136
used for stretching 36, 81, 153-156
Handshake 182
Hardware requirements x
HOME key 4, 168, 198, 227

Horizontal lines 124, 125, 200, 201
Horz/vert line command 124, 200

Icon command 191
Information message see Messages
INSERT key
for editing text 161, 167-168, 202
to paste data from Clipboard 179,
196
Italics 163-165, 212
Jointed line command 126, 200
Jointed lines 42-44, 86-88, 126-128, 200
Key see individual key names
Keyboard support
accelerator keys 54, 96, 215-217
choosing commands 93
dialog boxes 96, 97
dragging symbols 16
duplicating symbols 19, 64, 141-143
editing text 167-168'
moving windows 190-191
opening menus 93
scrolling 115
selecting symbols 136-137

Landscape page see Page orientation
Libraries, symbol 180
Line
color 101-102, 150, 210
command 125, 201
editing 40, 84, 153, 210
horizontal 200, 201
jointed 42-44, 86-88, 126-128, 200
menu 210
styles 40, 84, 210
vertical 200, 201
widths 40, 84, 210
List boxes 106-107
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Load drawing see Open command
Lotus Graph command, Merge 171-173,
194
Menu
bar 2, 49, 92
closing 5, 93-95
opening 5, 7, 51, 93-95
Merge Lotus Graph command 171-173,
194
Messages
print spooler 188
system 219-224
Monochrome see Black-and-white systems
Mouse see Using a mouse
Move to Bottom command 157, 205
Move to Top command 157, 205
Moving windows 190-191
Multiple DRAW windows 176, 180, 192,
232
New command 106, 144, 192, 228
None command 150, 211
Nonproportional shrinking 153, 155-156,
231
Nonproportional stretching 153, 155-156,
232
Numeric keypad see DIRECTION keys
Open
command 94, 106-108, 192, 229
dialog box 106-107
Option buttons (dialog box) 96
Options menu 202-205
Output see Print
Page images 98, 208
Page orientation 99-100, 183, 208, 229
Page size 99-100, 183, 208, 229
Pages command, Set 98-100, 207-208
Palette 101-102, 229
Paper size 99, 183, 208, 229
Parity 182
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Paste command 179, 196
Pattern menu 211-212
PGDN key 4, 168, 198, 227, 231
PGUP key 4, 168, 198, 227, 231
Pie
command 201
creating 130-133, 201
in a Lotus graph 172
Plot see Print
Plotter pen colors 183, 195
Point 48, 95, 229
Pointer 6, 52, 92, 229
Polygon command 128, 201
Polygons 8-11, 54-57, 128, 201
Portrait page see Page orientation
Press 48, 78, 95, 229
Previous command, View 114, 207
Print
All Pages command 181, 184, 194
Change Printer Command 45, 100,
183, 208
Current Pages command 45, 89, 181,
185, 194
dialog box 186
setting options 100, 183, 195
spooler 186-188
Proportional shrinking 153-154, 231
Proportional stretching 153-154, 232
Pull-down menus 93-94, 229

Rectangle command 122, 199
Redraw command 117, 209, 230
Reduce (shrink) symbol size 153-154,
231
Reduce (shrink) window size 190-191,
231
Requirements, hardware x
Rotate command 152, 205
Rotate Graphics text 159, 169-170
Rounded rectangle command 7-8, 53,
122, 199
Rubberbanding
to create a symbol 6-7, 51-52,
122-123
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Rubberbanding (continued)
to block select 24-25, 69-70, 130,
137, 230
together with the 2 key 114, 123,
125, 130
Rulers
displaying 105
setting 103-104
Rulers/Grid
command 209
using 103-105, 110
with snap to ruler 103, 105, 203, 209
Run application 176, 230
Save
dialog box 119
on a disk 14, 59, 118
Save as command 118-119, 193
Save command 118-119, 193
Screen features
background color 101-102, 182, 207
drawing area 92
grid 92, 103-105
menu bar 92
page images 98, 207-208
pointer 92
rulers 92, 103-105
scroll bars 92, 115-116
Scroll 115-116, 230
Scroll bars 92, 116
Scroll keys 115, 231
Select symbols 16, 61, 135-138
Send symbols see Exchanging data
Set Attributes, Text see Set Text
Attributes
Set Background Color command
101-102, 207
Set Color command
background 101-102, 207
dialog box 101
line 101-102, 210
pattern 101-102, 211
text 101-102, 213

Set Pages
command 98-100, 207-208
dialog box 98
Set Rulers/Grid
command 209
dialog box 103-104
Set Text Attributes
command 212
dialog box 163
SHIFT/Drag 143, 204
SHIFT-ESC 13, 44, 58, 195
SHIFT-TAB 4, 115, 161, 231
Shrink symbols 153-156, 231
Shrink windows 190-191, 231
Size symbols
nonproportional 153, 155-156,
231-232
proportional 153-154, 231-232
Size, text 165-166, 170, 212
Size windows 190-191
Snap to ruler 103, 105, 203
Solid command 211
SPACEBAR
during symbol creation 4-6,
122-123, 198
in dialog boxes 96-97
to click 226
to paste data 179
to see the text cursor 32, 161, 202
to select symbols 17, 20, 136-137,
231
with the 5 key 16, 198
Spooler 186-188, 231
Squares 122, 199
Standard fonts 160, 213
Starting DRAW xi-Xiii
Stop bits 182
Stretch symbols 153-156, 232
Symbol creation
arcs 129-130, 199
circles 122-123, 199
ellipses 5-6, 51-52, 122-123, 199
freehand 134-135, 199
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Symbol creation (continued)
horizontal lines 124, 200
jointed lines 42-44, 86-88, 126-128,
200
lines 125, 201
pies 130-133, 201
polygons 8-11, 54-57, 128, 201
rectangles 122, 199
rounded rectangles 7-8, 53, 122, 199
squares 122, 199
text 160-162, 202
vertical lines 124, 200
Symbol libraries 180
Symbol manipulation
aligning 105, 145, 148-149, 202-203
breaking apart combined symbols 28,
73, 140, 203
combining 24-25, 69-70, 137-139,
203
deleting 12, 58, 144, 197
dragging see Drag
duplicating 17, 19, 62, 64, 141-143,
204
filling 20-22, 65-67, 122, 150
flipping 151-152, 204
moving to bottom 157, 205
moving to top 157, 205
redrawing 117, 209
rotating 152, 205
selecting 16, 61, 135-138
shrinking 152-154, 231
snapping to ruler 103, 105, 203
stretching 153-154, 232
undoing 13, 58, 158, 195
Strike out 163, 212
Symbol transfer see Exchanging data
Symphony graph 171-173 , 194
System menu 190-192
System message see Messages

TAB

key
to edit text 161, 202

key (continued)
with ALT key 190, 225
with ALT-SHIFT 190
Terms 225-234
Text
attributes 163-167, 212
bold face 163-167, 212
color 101-102, 167, 213
command 160-162, 202
editing 167-170
editing stretched text 170
emphasizing 163-167, 212
entering 160-162
fonts 159-160, 213
graphics fonts 159, 213
insert mode 160-161, 167-168, 202
italic 163-167, 212
menu 212-213
rotating 159
sizes 160, 160-166, 212
standard fonts 159-160, 213
stretching 159
strike out 163, 212
tabs 161, 202
underline 163, 212
Title bar 92
Transferring symbols see Exchanging data
Tutorial
keyboard 1-46
mouse 47-90
TAB

Underline 163, 212
Undo
command 158, 195
using 13, 58, 158, 195
Unfill 23, 68, 150, 211
Using a mouse 47-90
Using the keyboard 1-46

Vertical lines 124, 125, 200, 201
View Actual Size command 109-110, 206
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View All Pages command 109-110, 112,
206
View Current Page command 110-111,
206
View menu 206-209
View modes
actual size 109-110, 206
all pages 109-110, 112, 206
current page 110-111, 206
previous 114, 207
zoom 113-1 14, 207
View Previous command 114, 207

Window
adding a DRAW window . 176, 180,
192, 232
closing 191, 226
expanding 191
moving 190-191
sizing 190
Word length 182

Zoom
command 113-114, 207
window 191

As an added value for our customers, Micrografx announces Custom Symbol Service' .
We will create that special symbol with a professional look especially for you . We can digitize your company
logo or any existing symbols or art . Write or talk to us about your ideas and your needs and we will put our
drawing expertise to work! Why not pick up the phone right now and call Ken Clark at Micrografx .
We are always adding new symbols and subject areas to Micrografx Windows ClipArt . Give us a call if you
need symbols in a particular area. Your suggestions carry weight with us!
To help us serve you better, please complete the following information and return to :
Micrografx, Inc.
1820 N. Greenville Ave.
Richardson, TX 75081

(214) 234-1991

Please include me on your Windows ClipArt mailing list .
I am interested in more symbols from the
category
(specify from the list of disk files or name a new category) . Please call .
I am interested in Custom Symbol Service . Please call .
Name
(
)
Phone

Company Name
Address
City

State

Zip

Country

Customer Support Services
for Registered Users
-----------------------By returning your registration card,
you receive our special customer
support services .

You get 60 days of free technical telephone support (starting from
the date of your first call) . A staff of Micrografx specialists will assist
you with any problem you can not resolve as you learn about the
functions and features of your Micrografx product .
You receive a free subscription to The Micro grafx Update, our
quarterly newsletter of timely information about updates and future
products, ideas from other users, clip art competitions, and tips for
getting the most out of Micrografx products .
∎ We mail you advance
notices of updates and future
products, complete with price
and ordering information .
∎ You qualify for regular
clip art competitions for
drawings or designs produced
with a Micrografx program .
We replace any defective Micrografx disk or user manual at no
charge during our 90-day product warranty period (please contact
Micrografx's Technical Support Department for a return authorization number before returning anything) .
∎ And this is only the beginning . Registered users are also eligible
for our Extended Technical Support Service (ETSS) . For more
information, please turn the page .

Micrografx Extended
Technical Support Service
----------------------For $150 a year, you not only receive all the
basic customer support services, but also
a number of other benefits .

• You receive one year of additional telephone technical support,
beyond the 60 days you receive as a registered user .
• You become a subscriber to The Micrografx Technical Update,
our quarterly newsletter for technical explanations of product capabilities, guidelines for trouble-shooting and problem-solving, and
answers to the most-commonly asked questions of our Technical
Support Department .
You receive free upgrades on registered products for one year .
∎ You receive discounts on
new Micrografx products .

• You receive advance information about new products and
upgrades .
• You have access to technical specifications and data
formats .

• Special corporate support services, site licenses, and on-site
training are also available to ETSS subscribers .
For additional information about any of our Extended Technical
Support Services, please call (214) 234-2694 and ask to speak to a
Micrografx Technical Support Representative .

Registration Card
Please print or type all i nformation .

Q 1 1 2305

Serial number
Product name
Title
Name
Company name
Company address
City
Zip
State
On what brand of hardware will you use this product?
Where did you first hear about this product?
No . of employees at this location
Work phone
Primary business of company (check one)

Manufacturing
Wholesale/retail
Financial services
Education

Health care
Government
Publishing
Public relations

Advertising
Graphic Design
Other
Yes
Non-profit?

No

For what purposes do you plan to use this product?

Presentations
Org . charts
Architecture
Office layout

Flowcharting
Forms Design
Mech. design
Electrical

Where did you purchase this product?
Do you use any other Micrografx products?
Do you use Microsoft Windows?
Dealer name, city and state

Drafting
Graphic arts
Engineering
Other
Which ones?

I have read the Micrografx license agreement and agree to its terms .
Signature

Extended Technical Support
0 Yes! I want to sign up for Extended Technical Support Service(ETSS) .
(See the next page for additional information) . My check for $150 to Micrografx, Inc ., is enclosed .
0 Charge to my 0 Visa 0 Mastercard 0 American Express
Expiration date
Card number
Signature
0

I need more information about ETS S . Please call me at:
Fold, seal and mail .
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MICRO
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Richardson, Texas 75081-9990

