Using Micrografx Portfolio

Micrografx, Inc .
License Agreement
Read this Agreement carefully before using this Micrografx Program . By using
any part of the package, you indicate that you agree to the terms and conditions .
To confirm your agreement, sign and return the enclosed product registration
form . If you do not agree to the following terms and conditions, please return
the package unused and uncopied .
You may:

• use the Program on any computer you own, but not make extra copies for
this purpose .

• copy the Program for backup purposes for use on your own computers .
• transfer the Program and License to another person if the other person
agrees to accept the terms and conditions of this Agreement . If you
transfer the Program, you must at the same time transfer all copies you
made to that person or destroy all copies not transferred .
You may not:

• provide the Program or copies of the software to any multiple-user
arrangement ;

• copy any portion of the Program or documentation .

Term
This Agreement is effective until you terminate it by destroying the Program
together with all copies . It will also terminate if you fail to follow this
Agreement. You agree upon termination to destroy the Program together with
all copies in any form.

(more)

Warranty
Micrografx warrants the diskettes on which the Program is furnished to be free
from defects in materials and workmanship, under normal use, for a period of
ninety (90) days after the date of original purchase . If, during this ninety-day
period, a defect in a diskette should occur, the diskette may be returned to
Micrografx, who will replace the diskette without charge, provided that you
have completed and returned to Micrografx the enclosed registration form .
Your sole remedy in the event of a defect in a diskette is replacement of the
diskette as provided above .
Micrografx has tested the software and expressly warrants that the Program will
perform substantially in accordance with the published documentation and
authorized advertising .
Micrografx does not warrant that the functions contained in the Program will
meet your requirements or that the operation of the Program will be
uninterrupted or error-free . However, Micrografx, if notified of significant
errors during the ninety-day warranty period, will correct demonstrable and
significant program or documentation errors within a reasonable period of time,
or provide or authorize a refund .
In no event will Micrografx be liable to you for any damages, including lost
profits, lost savings, or other incidental or consequential damages arising
out of the use or inability to use this Program, even if advised of the
possibility of such damages, or for any claim by any other party.
Some states do not allow the exclusion of implied warranties, so the above
exclusion may not apply to you . This warranty ,gives you specific legal rights
and you may also have other rights which vary from state to state .

Support
The technical support staff at Micrografx will attempt to answer questions by
telephone, without charge to registered users of the Program, for sixty (60) days
after the first technical support service call .
If you have any questions concerning this License Agreement, write to
Micrografx, Inc ., 1820 N . Greenville, Richardson, Texas 75081 .
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Chapter One

What is Windows PORTFOLIO?
Micrografx Windows PORTFOLIO" is a utility program that comes
with each Micrografx ClipArt' library . This program is designed to
select a symbol from a ClipArt library and either copy the symbol to the
Clipboard or save the symbol.
You copy a symbol to the Clipboard (by selecting the symbol), so it can
be temporarily held and pasted into any Windows application, such as
Aldus' PC PageMaker® and Windows GRAPH
:' You save a symbol
with a PIC or DRW extension-so you can load the symbol into a
compatible application at any time .
With Windows PORTFOLIO, you can

•
•
•
•
•
•
•

open a file
view ClipArt
print ClipArt
save an individual symbol
view the Clipboard contents
transfer ClipArt to the Clipboard
select the Clipboard's output format
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Windows PORTFOLIO recognizes the following file formats :

•
•
•
•

MGX DRAW
MGX PICT
picture
bitmap

Micrografx' newest product, Designer,TM' uses the Micrografx draw file
format (MGX DRAW) . Micrografx' other major products-Windows
DRAW,` and In*a*Visionll and Windows GRAPH and the ClipArt
collection use the Micrografx picture file format (MGX PICT) . All of
the drawings and graphs created with our Windows-based software can
be loaded into Windows PORTFOLIO.

System Requirements
To use Windows PORTFOLIO, you need

• Microsoft Windows ; a mouse is recommended
• An IBM PC or compatible with MS-DOS 2 .0 ; an AT class
computer with a hard disk is recommended
• A graphics adaptor : for monochrome, a Hercules Graphics
Adapter or Color Graphics Adapter (CGA) ; for color, an
Enhanced Graphics Adapter, VGA, or any other Windowscompatible color graphics card
• 512K RAM ; 640K is recommended
• A monochrome graphics monitor or color monitor compatible
with the adapter card

Chapter Two
a

Using Windows PORTFOLIO
This chapter describes how to work in Windows PORTFOLIO . With
Windows PORTFOLIO, you can

•
•
•
•
•
•
•

open a file
view ClipArt
print ClipArt
save a symbol
view the Clipboard
use the Clipboard dialog box
transfer a symbol to the Clipboard
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Starting Windows PORTFOLIO
You can start Windows PORTFOLIO from your floppy disk, or you can
copy the program and ClipArt library files to your hard disk .
To start Windows PORTFOLIO :
1.

Start Windows and change to the directory containing Windows
PORTFOLIO.
2 . Highlight FOLIO .EXE.
3 . Choose run from the File menu . A dialog box appears .
4. Choose Ok . The program runs .
Shortcut With a mouse, double click FOLIO .EXE.
Windows PORTFOLIO looks similar to the following :
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Opening a File
The File menu contains the Open command .
To open a file with the mouse :
1 . Point to the File menu . Press and hold down Button 1 . The menu
opens .
2. Highlight the Open command .
3 . Release Button 1 . An Open File dialog box appears .
Note If the selected file format option (DRW or PIC) is not the one that
you want, point to the other format option and click Button 1 . To list the
files with a GRF extension, type * .GRF and click Open .
4 . Highlight the filename of the drawing you want to open .
Directories and disk drives are shown in brackets in the list box . If you
choose [-A-], the directories and filenames on the disk in drive A appear
in the list box . To see the filenames in another directory, choose the
directory name, or type the directory name followed by backslash N,
and press ENTER . The filenames in that directory appear in the list box .
Note The Save option in the dialog box lets you save the path as the
new default path after you close Windows PORTFOLIO . Click the Save
option if you want to save the path as the default path .
5. Click Open to load the selected file .
Shortcut Double click on a filename to open the file .
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To open a file with the keyboard :
1 . Press ALT-F to open the File menu .
2. Press the DOWN ARROW to highlight Open.
3 . Press ENTER. An Open File dialog box appears.
Note If the selected file format option (DRW or PIC) is not the one that
you want, press TAB once and the LEFT ARROW or RIGHT ARROW to move
the cursor to the other format option . Press the SPACEBAR to select that
format . To list the files with a GRF extension, type * .GRF and press
ENTER.

4 . Press TAB to move to the list box.
5. Press the DOWN ARROW to highlight the filename .
Directories and disk drives are shown in brackets in the list box . If you
choose [-A-], the directories and filenames on the disk in drive A appear
in the list box. To see the filenames in another directory, choose the
directory name, or type the directory name followed by backslash C') ,
and press ENTER. The filenames in that directory appear in the list box .
Note The Save option in the dialog box lets you save the path as the
new default path after you close windows PORTFOLIO . Press TAB to
move to the Save option . Then press the SPACEBAR to select the option .
6. Press

ENTER

to load the selected file .
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Viewing ClipArt
Using the View Commands

From the View menu, you can select these view commands :

•
•
•
•
•
•

View Actual Size
View All Symbols
View Full Screen
View Previous
Zoom
Redraw

View Actual Size
The View Actual Size command displays a drawing or graph in its actual
dimensions . From another view, you can select a symbol and choose
View Actual Size to center the selected symbol in the drawing window .
View All Symbols
The View All Symbols command displays the entire drawing or graph in
the window.
View Full Screen
The View Full Screen command uses the entire screen area to display
the drawing, hiding the title and menu bars, scroll bars, and icon area .
This command is ideal if you want to capture a screen image of the
drawing or graph . If you have selected a symbol, only the symbol
displays on the screen. To redisplay the windows screen, click Button 1
or Button 2 (or press any key) .
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View Previous

The View Previous command displays the last window views in reverse
order, up to 1.6 previous views .
Shortcut Press

CTRL-V

to choose the View Previous command .

Zoom
The Zoom command in the View menu lets you magnify a symbol, so
you can see it in finer detail . You determine the zoom area with a dotted
rectangle . The smaller the rectangle, the larger the degree of
magnification.
To use the Zoom command with the mouse :
1 . Point to the View menu . Press and hold Button 1 . The menu
opens .
;
2 . Highlight the Zoom command and release Button 1 .
The pointer changes to the Zoom mode .
I,
Shortcut Press

CTRL-Z

to choose the Zoom command .

3 . Place the Zoom pointer at one corner of the rectangular area you
want to magnify.
4. Press and hold Button 1 .
5 . Drag a dotted rectangle around the zoom target area and release
Button 1 .
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To use the Zoom command with the keyboard :
1 . Press ALT-V to open the View menu .
2 . Press the DOWN ARROW to highlight the Zoom command .
3. Press ENTER . The pointer changes to the Zoom mode .

~,,~,

Shortcut Press CTRL-Z to choose the Zoom command.
4 . Press the ARROW keys to place the Zoom pointer at one corner of
the rectangular area you want to magnify .
5. Press and hold the SPACEBAR .
6. Press the ARROW keys to drag a dotted rectangle around the zoom
target area and release the SPACEBAR .
Redraw
The Redraw command clears the screen and redraws the symbols . Use
this command to clear the screen of unwanted "leftovers" that
occasionally occur .
To redraw the screen :

• Choose the Redraw command from the View menu .
Shortcut press

CTRL-R

to redraw the screen .
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Printing the Current View
Windows PORTFOLIO provides a Print Current View command in the
File menu . The Print Current View command lets you print the portion
of a drawing that is displayed in the window. The portion that you
choose is sized to fit the printer page .
1 . Display a view that shows all of what you want to print .
2. Choose the Print Current View command from the File menu . The
view is printed .

Using the Change Printer Command
Windows PORTFOLIO also provides a Change Printer command in the
File menu, which allows you to select a printer and options for that
printer.
Note Use the Windows Control Panel to specify a different connection
for a printer, or to add or delete a printer.
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To select a printer :
1 . Choose the Change Printer command from the File menu . The
Printer dialog box appears with a list of each available printer and
its port connection .
2. Select the printer you want from the list box.
3. Choose Ok . Another dialog box appears containing options for the
selected printer .
4 . Choose the number of copies, paper size, orientation (portrait or
landscape), the graphics resolution, the pen colors you wish to use
with a plotter, or other options available for the selected printer .
5 . Choose Ok to process your choices and close the dialog box .
You can change the printer settings at any time by reselecting your
printer and choosing new settings in the output mode dialog box .
Note Because fonts (type faces and type sizes) are printer dependent,
available fonts are limited to the set of fonts supported by your printer. If
a drawing was created with one printer specified and then loaded into
Windows PORTFOLIO with another printer selected, the fonts displayed
in the original drawing may change .
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Saving a Symbol
To save an individual ClipArt symbol, you must first select it . Then you
can save that symbol, using the Save command in the File menu . You
can save the symbol with the following file extensions :
Extension

Used by

DRW
PIC

Designer
In* a* Vision and Windows DRAW

With the Backup option in the Save dialog box, you can make a backup
of the file you are saving . The extension BKP is added to the filename .
The advantage to saving a symbol instead of temporarily transferring it
to the Clipboard is that the saved symbol can be imported into any
compatible application, at any time .
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To use the Save command :
1 . Choose the Save command from the File menu . A dialog box
appears.
2. Type a filename for the symbol .
3 . Press ENTER to choose Save.
Note If a highlighted filename is in the text box, pressing a character
key makes the name disappear . To edit the filename, press the RIGHT
ARROW to remove the highlight. Then press the RIGHT or LEFT ARROW to
move the text cursor. To delete characters to the left of the text cursor,
press BACKSPACE.
If you type a filename that already exists, you see the message "Replace
existing (filename)?" In this message, PORTFOLIO defaults to No. To
assign another name to the current drawing, press ENTER to choose No .
Then choose the Save command again and type a different name . To
replace the existing drawing with the current drawing, press the TAB to
Yes and press the SPACEBAR .
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Viewing the Clipboard
The Clipboard is an electronic data storage area that serves as a utility
program for all Windows applications . The Clipboard Viewer is an
application which displays the contents of the Clipboard .
When you open the Viewer, the message "Clipboard is Empty" displays
if no data is in the Clipboard . If data is in the Clipboard, you see the
acceptable formats for transferring the data .
The formats below can be produced as output by Windows
PORTFOLIO.
Format

What it is

MGX DRAW
MGX PICT
picture
bitmap

enhanced Micrografx picture format
Micrografx picture format
Windows metafile format
bitmap

Windows PORTFOLIO uses a Clipboard dialog box to operate and view
the Clipboard Viewer.
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Using the Clipboard Dialog Box
The Clipboard dialog box is used to

• open the Clipboard
• empty the Clipboard
• select the output format(s)
To open the Clipboard dialog box with the mouse :
1 . Point to the Control menu box . Press and hold Button 1 . The
menu opens .
Note In versions of Windows before 2 .0, open the System menu .
2. Highlight the Clipboard command and release Button 1 . The
Clipboard dialog box appears .
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To open the Clipboard dialog box with the keyboard :
1 . Press

ALT-SPACEBAR

to open the Control menu .

Note In versions of Windows before 2 .0, open the System menu .
2 . Press the DOWN ARROW to highlight the Clipboard command .
3 . Press ENTER . The Clipboard dialog box appears . (Fig. 2)
Showing the Clipboard
To show the Clipboard with the mouse :
1 . Open the Clipboard dialog box .
2. Click Show. The Clipboard opens .
3 . Click Ok (or Cancel) . The dialog box closes .
To show the Clipboard with the keyboard :
1 . Open the Clipboard dialog box.
2. Press TAB to move the cursor to Show .
3. Press the SPACEBAR . The Clipboard opens .
4. Press tae to move the cursor to Ok (or Cancel) .
5 . Press the SPACEBAR . The dialog box closes .
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Emptying the Clipboard
At some point, you may need to empty the Clipboard to free additional
memory.
To empty the Clipboard with the mouse :
1 . Open the Clipboard dialog box .
2. Click Empty. The Clipboard displays "Clipboard is Empty ."
3 . Click Ok (or Cancel) . The dialog box closes .
To empty the Clipboard with the keyboard :
1 . Open the Clipboard dialog box .
2 . Press TAB to move the cursor to Empty .
3 . Press the SPACEBAR . The Clipboard displays "Clipboard is
." Empty
4 . Press TAB to move the cursor to Ok (or Cancel) .
5 . Press the SPACEBAR . The dialog box closes .

Selecting the Output Format
Windows PORTFOLIO recognizes several of the most popular Windows
Clipboard formats .
The Clipboard dialog box displays these formats and also shows which
ones are presently selected . The default setting is to specify all output
formats .
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To select the output format with the mouse :
1 . Open the Clipboard dialog box . All output formats are
highlighted.
2. To select only one output format, point to that format and click
Button 1 .
3 . To select a second output format, press and hold SHIFT, point to
that format, and click Button 1 .
4 . Repeat step 3 to highlight a third output format .
5 . Point to Ok and click Button 1 . The dialog box closes .
To select the output format with the keyboard :
1 . Open the Clipboard dialog box . All four output formats are
highlighted . (Fig . 2)
Note To select only one output format, you must deselect the formats
that you do not want .
2. Press TAB to underline the first output format .
3 . Press the DOWN ARROW to move the cursor to the first format you
do not want.
4. Press the SPACEBAR . The format is deselected .
5 . Repeat steps 3 and 4 to deselect additional formats .
6. Press TAB to move the cursor to Ok .
7 . Press the SPACEBAR . The dialog box closes .
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Transferring a Symbol to the Clipboard
Transferring a symbol from windows PORTFOLIO to the Clipboard is
simple .
To transfer a symbol to the Clipboard :
1 . Move the pointer to the symbol .
2 . Click Button 1 (or the SPACEBAR) . The symbol is selected and
transferred to the Clipboard.
Each symbol subsequently selected replaces the symbol on the
Clipboard. If Windows PORTFOLIO is closed, the last selected symbol
remains on the Clipboard .
Note You do not have to open the Clipboard Viewer to transfer a
symbol, but you may want to open the Viewer to see what is in it .
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Closing Windows PORTFOLIO
To close Windows PORTFOLIO with the mouse, use one of two
ways :

• Double click the Control menu box .
• Choose Close from the Control menu .
Note In versions of Windows before 2.0, open the System menu .
To close Windows PORTFOLIO with the keyboard :
1 . Press ALT-SPACEBAR-C to choose the Close command from the
Control menu .
2 . Release the keys . The window closes .
Note In windows 1 .03, the System menu is the Control menu .
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